Overclock.net › Forums › AMD › AMD - General › What actually went wrong??
New Posts  All Forums:Forum Nav:

What actually went wrong??

post #1 of 8
Thread Starter 
Hi guys, I'm a noob sorry if I'm asking such a stupid question

I used orthos to check my system stability, it runs for about 5 hours then it stopped, error rounding 0.5 should be 0.4 or something like that

So is it possible to know what actually went wrong??
Is it my 4600+ that couldn't handle FSB 225?
Or not enough vcore 1.350?
RAM couldn't handle FSB 225?
Wrong RAM timing 5-5-5-18?
Not enough RAM volt 2.10?
Or is it my PSU 3.3V @ 3.28V; 5V @ 5.1V; 12V @ 12.46?

Is it possible to know what the error is, so I know what to change when starting over??
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
post #2 of 8
Try the process of elimination.
A slight voltage bump on the CPU...
Then on the RAM..
Perhaps a reduction on the HT multiplier.
Voltages look fine on the PS 5% variation is allowed.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 8
Thread Starter 
Right... HT multiplier 4x sorry forgot about that

Is it necessary to lower HT to 3x at FSB 225?

Ok, I'm currently running orthos adding the vcore to 1.375 and RAM 2.20

Do I need to increase the PCIE volt 1.50?
or chipset MCP55 volt 1.20?
or HT volt 1.20?

I tried increasing MCP55 n HT volt to 1.30 before, but doesn't make any difference, still run for about 5 hours then error.

Are there any programs that specifically test memory, or proc only so I would know what to adjust?

Thx Duke n sorry for more question
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
post #4 of 8
The HT on most AM2 MBs can hit the 1200 range with out issues.
Chip set, perhaps an increase.
The HT or memory controller, doubtful since you not all that far up the OC.
You could try a RAM divider to to test... try DDR2 667 or 166MHz. That should eliminate the RAM as the issue. Then perhaps some timing tweeks will get it back up to speed.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 8
Thread Starter 
Thanks Duke

I'll try these setting first, if it fail after 5 hours I'll try to use DDR2 667
Well maybe in another 10 hours I will know the result
If it still fail, is it possible to assume that the proc couldn't handle FSB 225?
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
post #6 of 8
Thread Starter 
Ok.. here goes

I have been doing FSB 225 test with different config except VCore I limit to 1.375 coz 1.4 rise temp to 62*C (maybe I'll wait till I have better cooling)n RAM 2.20. Already set to DDR2 667, and.. all still fail after running about 5 hours (lol)

So I set FSB to 217 (x12 2604)
VCore 1.275
RAM DDR2 800 (@868) Volt 2.20 4-4-4-12
HT 5x
Run well for 12 hour +

I raise FSB to 219, other with the same config, fail at second 1024 test
Currently running orthos at FSB 218, still runs well for 2 hours

Is it really a big difference by increasing just 2 points in FSB (217 to 219) which runs for 12 h+ and the other fail at second test?
Did my proc just hit the wall?
Is there FSB limit for the proc to run?? Or it can run at any FSB as long as the volt is enough n doesn't burn??
If I keep increasing the VCore, is it possible to run @225 or even 234 with proper cooling??



Btw, this is a VERY STOOP ID question, but I really have to know...
how do I capture screen on desktop, I keep pressing Prt Scr till a hammer hit my head, still cannot capture anything.. (wish I could use smaller fonts)
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
post #7 of 8
When you hit Prt Scr do you then go and hit crtl v in paint?
post #8 of 8
Thread Starter 
lo very very l...

Thx so much...
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › What actually went wrong??