Overclock.net › Forums › AMD › AMD CPUs › 3600+ sensor problems
New Posts  All Forums:Forum Nav:

3600+ sensor problems

post #1 of 6
Thread Starter 
I'm not sure if it's my sensors or the cooler itself, but on Speedfan, it tells me that Temp3 is 60C and Core is 44C on load, I don't know which one to believe, and both of these temps jump as soon any sort of load hits the computer, for instance, as soon as I start orthos and my CPU goes to 100%, Temp3 goes from about 41C to 55C in less than 3 seconds, and the Core temp idle temp is about what my room temp is, about 26C. I tried using all other kinds of programs, everest tells me 17C on both cores, and CoreTemp restarts my PC sometimes if i open it, and it tells me the same thing as everest
lowpro
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 Gigabyte 970A-UD3 XFX HD 6870 2GB 8GB G.Skill DDR3 1600 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB DVD+RW Corsair H50  Windows 7 Pro 64 
MonitorKeyboardPowerCase
ASUS VH242H 24" 1080P Logitech Illuminated PC Power & Cooling 750W Antec Sonata SOLO II 
Mouse
Logitech G500 
  hide details  
Reply
lowpro
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 Gigabyte 970A-UD3 XFX HD 6870 2GB 8GB G.Skill DDR3 1600 
Hard DriveOptical DriveCoolingOS
Hitachi 500GB DVD+RW Corsair H50  Windows 7 Pro 64 
MonitorKeyboardPowerCase
ASUS VH242H 24" 1080P Logitech Illuminated PC Power & Cooling 750W Antec Sonata SOLO II 
Mouse
Logitech G500 
  hide details  
Reply
post #2 of 6
I've found the biostar temp monitor and everest to be the most accurate with my brisbane. Brisbane core temps cannot be accurately read. Only cpu temp.
post #3 of 6
I get pretty much the same as you with my Brisbane. I dont worry about it myself though, I play games without my CPU exploding in an epic fashion

However you'd be wise to make sure that your readings are inaccurate.
Horse Power
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 450 2A99 Asus Radeon HD 7850 DirectCU II Crucial Technology  
RAMHard DriveHard DriveOptical Drive
Micron Technology  Samsung Western Digital MyBook (external) Samsung DVD 
CoolingCoolingCoolingOS
Stock fans COOLER MASTER SickleFlow 120 SilverStone FP33 fan control Windows 7 Home Premium 64-bit 
OSMonitorMonitorKeyboard
Windows 8 Consumer Preview 1 64-bit Benq 24" Lenovo 19" Logitech G19 
PowerCaseMouseMouse Pad
Chieftek 450W HP G5420sc Logitech LX5 XFX WarPad 
AudioOtherOther
Asus Xonar D1 Corsair Vengeance headset Logitech Dual Action 
  hide details  
Reply
Horse Power
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 450 2A99 Asus Radeon HD 7850 DirectCU II Crucial Technology  
RAMHard DriveHard DriveOptical Drive
Micron Technology  Samsung Western Digital MyBook (external) Samsung DVD 
CoolingCoolingCoolingOS
Stock fans COOLER MASTER SickleFlow 120 SilverStone FP33 fan control Windows 7 Home Premium 64-bit 
OSMonitorMonitorKeyboard
Windows 8 Consumer Preview 1 64-bit Benq 24" Lenovo 19" Logitech G19 
PowerCaseMouseMouse Pad
Chieftek 450W HP G5420sc Logitech LX5 XFX WarPad 
AudioOtherOther
Asus Xonar D1 Corsair Vengeance headset Logitech Dual Action 
  hide details  
Reply
post #4 of 6
Same here I have been trying to get an accurate temp reading since I got the chip. I really have no idea what temps I am running and as stated above I will start to worry when the epic explosion comes.
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #5 of 6
I would zap it with a digital temperature sensor type dealy, I think their like $40? Can't remember

I would say try coretemp but it sounds like they give out false readings on the brisy cores.
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #6 of 6
The Brisbane seem to have some issues with temp reports....
Members report odd temps with many softwares.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 3600+ sensor problems