Overclock.net › Forums › Components › Monitors and Displays › Display Flickers
New Posts  All Forums:Forum Nav:

Display Flickers

post #1 of 4
Thread Starter 
I have an old TFT8000 that I'm trying to get to work. Everything works fine, except for one thing: it blinks for 1 second every 20-30 seconds. It didn't do this until I installed the drivers (which fixed other display issues I was having), and I can't figure out how to uninstall the drivers. Using XP Pro.

The screen works just fine with my Linux laptop (as in, doesn't blink.)

Anyone have any ideas? Perhaps to uninstall drivers, or fix problem. On the TFT8000 FAQ, it has an answer that talks about how the screen may flicker if it isn't at a good HZ. On Display Properties > Settings > Advanced > Monitor, it gives me a message saying I don't have sufficient admin privileges to change from 60Hz to 75Hz (I am admin). Any ideas there?
post #2 of 4
Try installing the latest COMPAQ TFT8000 & check for new ATi Drivers.
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 4
is it the right refresh rate?
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #4 of 4
Thread Starter 
Eh, apparently the drivers didn't install, even though I "installed" them twice. The third time worked. Then I messed with the Hz like I did before, and it eventually fixed it. Took ~3 hours.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Display Flickers