Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Weird problem...any ideas?
New Posts  All Forums:Forum Nav:

Weird problem...any ideas?

post #1 of 7
Thread Starter 
Hey guys,

I have a Lenovo T60 laptop thats less than a year old. I was having some booting issues before along with freezing-crashing when playing games on it, so I reformatted the system. I put in all the drivers and everything, but the laptop (before and after adding drivers) seemed to freeze on the windows logo screen. And not just freeze there, it seemed to freeze while the windows logo screen was faded out (like how it sort of fades into view upon boot, but stuck half way). Sometimes it wouldn't even get that far, and I'd get a black screen and nothing else. I turned off the laptop and turned it back on after a few seconds, and I'd get the screen talking about a failure for windows to boot, so I try normal boot up and last good config with no luck. I then tried safe mode, but the drivers froze up during the loading screen and nothing happened. I ran the built-in hard drive diagnostic for the laptop and it said there were no issues on the drive, and I can't image it being any other hardware issues. Since this is happening before I formatted the laptop and after, I don't know what could be causing the problem.

Now heres the funny thing: When I pull the laptop battery out for a few mins and press the power button to discharge the laptop, the computer works fine when I put the battery in and will boot. however, the next time I need to boot again...even a reboot, I face the same problem and have to pull the battery out and discharge again for a few mins.

Anyone know what might be going on?

This is what I've done so far:

Checked the hard drive
Updated drivers on setup before formatting
Ran dskchk through DOS
Erased the hard drive via acronis
Ran a virus scan
Formatted the laptop
Put in new drivers

Still nothing! And all that is on the laptop now is the drivers for all the hardware and thats it, not even windows updates yet.

I'd really appreciate the help guys and I'll try to answer any questions I can to make things easier.

Thanks a ton

Oh yeah, I had this in the intel General form since it's an intel laptop but I think it'd do better in this form instead since it's more appropriate... sorry for that.
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #2 of 7
Tested your Ram yet?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 7
Maybe it's the battery?
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
post #4 of 7
RAM. sounds like the RAM. the RAM would completly clear out after a full discharge. either that or the BIOS might be bad on the mobo. try flashing it to the newest BIOS that's availible.
post #5 of 7
Thread Starter 
I flashed the bios and still have the same problem. I haven't performed a memtest yet, I'm waiting till everyone goes to bed tonight to do that. Yeah, RAM does make sense since it resets with no electricity and keeps part of the OS stored in it. Thanks a lot desertrat.

Just in case, any other ideas?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #6 of 7
Thread Starter 
okay, I ran a memtest and the RAM is fine. It didn't give any issues with the RAM, and so far I'm not getting anything on my processor or HDD. Any other programs you could recommend?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #7 of 7
This thread goes into detail on the subject
http://forum.thinkpads.com/viewtopic...fca86985ee3f9f
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Weird problem...any ideas?