Overclock.net › Forums › AMD › AMD - General › WoW Lags with my new AMD system
New Posts  All Forums:Forum Nav:

WoW Lags with my new AMD system - Page 2

post #11 of 12
Quote:
Originally Posted by R3TR3C View Post
actually the problem was I needed the dual core patch =)

Thanks a ton for everyone that cotnributed you really saved me some trouble.

+Rep to everyone

Thanks a ton,
R3TR3C

AHA!!!

Dare I say it but. BOOM HEADSHOT!! HAahaha

And my 35th rep. WOo!
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by Sazar View Post
I know this issues been solved...but always make sure to flash to the latest bios too. With dual-cores and quads out now, this is really important.
Hulk = Awesome
    
CPUMotherboardGraphicsRAM
E6400 2.13Ghz C2D OC'd @ 3.0Ghz MSI P6N SLi 650i Chipset eVGA GeForce 8800GTX 768MB GDDR3 2GB OCZ DDR2-800 PC2-6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
74GB 10,000RPM Raptor SATA LG DVD-ROM Windows XP SP2 22'' Samsung 2ms 3000:1 Widescreen 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 650W Antec TruePower Trio Big Blue Razer Copperhead 2000DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 2.13Ghz C2D OC'd @ 3.0Ghz MSI P6N SLi 650i Chipset eVGA GeForce 8800GTX 768MB GDDR3 2GB OCZ DDR2-800 PC2-6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
74GB 10,000RPM Raptor SATA LG DVD-ROM Windows XP SP2 22'' Samsung 2ms 3000:1 Widescreen 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 650W Antec TruePower Trio Big Blue Razer Copperhead 2000DPI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › WoW Lags with my new AMD system