Overclock.net › Forums › Intel › Intel CPUs › Please Help Me Diagnose This Hardware Failure!
New Posts  All Forums:Forum Nav:

Please Help Me Diagnose This Hardware Failure!

post #1 of 14
Thread Starter 
One night I was up till midnight working on my CPU, the next day I wake up and it wont boot. I remembered that it claimed it was running low on memory the night before, but how do you run low on 2 GB of memory with just vista, photoshop cs3 and dreamweaver cs3?

Anyway, my memory had been stable for several months, then that one day it just started having problems. It instantly failed a memtest, so I back off the timings to 5-5-5-15, then the memtest was fine for an hour. Then I went back to 4-4-4-12, and the system once again had problems.

Sounds like a memory problem, doesn't it, but it isn't; then I pulled the CMOS battery and all hell broke loose.

My computer stopped sending any kind of signal to the monitor; now it sounds like a video card problem, but it's not. I took out the memory and video card and tried them in my sisters computer which is a clone of mine and they worked fine.

I have since removed the mobo, a P5B Deluxe, and had arranged an RMA for it yesterday.

Now, I'm not completely convinced it's a mobo problem for sure, could it be that the PSU is failing?

Is there some kind of PSU tester that I could buy fairly cheap, or should I be looking into an RMA for my OCZ GameXtreme 600W PSU?

I'd like to solve this problem and get my computer working again for the least money possible, and hopefully not have this problem again.

Any suggestions or advice?
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
post #2 of 14
To complete the elimination, did you try your mobo with your sisters Video card and RAM?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #3 of 14
memtest for an hour isn't sufficient I think. I've had errors pop in after several hours of testing.
Is 5-5-5-15 the stock settings? test them again all night at stock voltage...

Try hooking up your PSU to your sister's computer to see if it's responsible. You might even try OCCT's stress test, which records voltage variations, though I don't know if that would be useful if your sister's computer isn't overclocked...
Omicron Lyrae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE @3.6 Asus M4A785TD-V EVO Sapphire HD5770 V2 OCZ 2x2GB Gold DDR3-1333 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Lightscribe DVD-RW Windows 7 Professional 64-bit AOC F22+ 1080p 
KeyboardPowerCaseMouse
Cherry Scissor Switch Flat Keyboard OCZ StealthXstream 600W Cooler Master Elite 334 Microsoft Sidewinder 
  hide details  
Reply
Omicron Lyrae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE @3.6 Asus M4A785TD-V EVO Sapphire HD5770 V2 OCZ 2x2GB Gold DDR3-1333 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Lightscribe DVD-RW Windows 7 Professional 64-bit AOC F22+ 1080p 
KeyboardPowerCaseMouse
Cherry Scissor Switch Flat Keyboard OCZ StealthXstream 600W Cooler Master Elite 334 Microsoft Sidewinder 
  hide details  
Reply
post #4 of 14
I had a similar problem about a week ago.

Changed my mem timings to a ridiculous setting and then my machine wouldn't boot.

I followed the clear CMOS procedure from the manual: remove battery, move jumper to pins for at least 20 seconds then replace.

But nothing.

I was on the edge of RMAing myself, then got a most valuable tip:

When you clear CMOS, leave the battery out and the jumper in the CLEAR position for at least an hour.

...

I did that ...

And lo and behold! My machine started!

Here's my original thread from last week: http://www.overclock.net/intel-mothe...th-family.html

...

Good luck!
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
post #5 of 14
Does sound as unstable voltages to me, but i could be wrong though.

To test it:

On your next mobo monitor voltages and make sure your pc is using a lot of juice, next see how it responds going idle after that.

If your voltages go past the 5% barrier you're screwed
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
post #6 of 14
I will restate:

Clear CMOS again, but leave your battery out and the jumpers JUMPED, for at least an hour.

...

Your problem sounds *just* like the one I had a week ago or so. Messing with memory timings and with the very same motherboard.

Read the thread link I posted above ...
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by Syrillian View Post
To complete the elimination, did you try your mobo with your sisters Video card and RAM?
Yes, that was one of the first things I did.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
post #8 of 14
Thread Starter 
s1rrah, where is the cmos clear jumper on the board? i couldn't seem to find it in the manual.


NVM, its the CLRTC isnt it?
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by mawsoccer View Post
Yes, that was one of the first things I did.
...sorry for missing that in your first post.

Quote:
Originally Posted by mawsoccer View Post
s1rrah, where is the cmos clear jumper on the board? i couldn't seem to find it in the manual.


NVM, its the CLRTC isnt it?
Yes

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #10 of 14
Thread Starter 
Thanks, my mobo was all set to RMA, even got a #. Now I'll try hooking everthing back up around 12 or so and see if it works. If it does, at least I got a chance to blow a s*** load of dust out of the fans and PSU.


Whats really bothering me though, is the fact that I had originally ran memtest for at least 10 hrs and my ram was stable at 4-4-4-12. Then about 6 Months later, I started getting blue screens of death in vista, and it immediatly failed memtest when I tried it. I did try the ram at 5-5-5-15 in my sisters computer and it seemed fine.

If the mobo is acutally not the problem, should I be looking into an RMA for the ram?
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - L631A383 @ 3.6 Ghz (3.2 Daily) Asus P5B Deluxe eVGA 8600GT CO Ballistix DDR2-1066 @ DDR2-1066 4-4-4-12 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 7200.10 SATA 3.0 Samsung 18X DVDRW COMBO SATA Mac OSX Leopard (Vanilla Kernel) Gateway FPD1810 (Old I Know, But It Works!) 
PowerCase
GameXStream 600W Armor w/25cm Fan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Please Help Me Diagnose This Hardware Failure!