Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › SMP folding slow?
New Posts  All Forums:Forum Nav:

SMP folding slow?

post #1 of 37
Thread Starter 
Im running the SMP client on my Opteron180. I know it wont fold aswel as a C2D on non gromac cores.

However I have a 50,000 unit WU. I left my machine running just folding for around 6-7 hours and it only did 5000 frames @ 1%.

Im not use to SMP but is that joke lol ?
post #2 of 37
5000 would be 10% of 50,000

Depends what WU you got to how quickly it does percentages.

My system on a 2610 unit took about 45 minutes for every 1% (which is 5,000) of a 500,000 WU.

But 6/7 hours.........there is something wrong there.

Are both cores running full load, and everything functioning properly?

Quote:
Depends what WU is.

My C2D @ 3.3Ghz does a 2605WU in 11 minutes, 2608 in about 22, and a 2610 in about 17.
Theres a quote from Pook on how WU differ his completion rates. However at 6/7 hours i agree there is something wrong....big time
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #3 of 37
Make sure your connection to the internet is stable... There is really many issues with SMP folding if your internet drops out in a while, due to that the cores intercommunicate over the network
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #4 of 37
Thread Starter 
Well My CPU usage is at 100% and when I look at my processes there are always 4 processes running of the actual core mounting up to 100% CPU usage. From what I know my IC is perfectly stable. I may have to revert back to the normal folding client and run 2 of them...1 for each core If I cant get this sorted.
post #5 of 37
Enterprise,

I have the issue of winSMP folding not updating the console screen about once every week or two. If it is still running at 100%, try stopping the console with Control-C, then restarting it. Your CPU is faster than that, so something else is wrong. Try it and see what it says.
Folding Rigs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD or Intel Anything with a lot of GPU Slots PPD Cruncher Just enough to fold. 
Hard DriveOptical DriveMonitorPower
Smallest Possible None None Whatever it takes 
Case
Bare Naked 
  hide details  
Reply
Folding Rigs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD or Intel Anything with a lot of GPU Slots PPD Cruncher Just enough to fold. 
Hard DriveOptical DriveMonitorPower
Smallest Possible None None Whatever it takes 
Case
Bare Naked 
  hide details  
Reply
post #6 of 37
Thread Starter 
Quote:
Originally Posted by Knitelife View Post
Enterprise,

I have the issue of winSMP folding not updating the console screen about once every week or two. If it is still running at 100%, try stopping the console with Control-C, then restarting it. Your CPU is faster than that, so something else is wrong. Try it and see what it says.
Cheers mate. However it seems its not a cosole issue. I restarted the client and it came up 8000 @ 1% still. my IC is fine from what I know...im wondering what else could be wrong. Im not overclocked lol.

Hmmm
post #7 of 37
my opteron gets 30 minute frame times at 2.0ghz, and 22 minute frame times at 2.8ghz, so something is up. Maybe start a new WU. Delete the work folder and queue file, and start over.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #8 of 37
Thread Starter 
Well actually this happend before on a totaly fresh install of windows so something is up. I remember in the settings I set use internet explorer setting to ''No''

Would that do anything. ?
post #9 of 37
With the SMP client I just make sure not to run it as a service, otherwise I just use the recommended settings, so I'm not sure how to answer your question..maybe someone else knows.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #10 of 37
Thread Starter 
Oh...I run it as a service...is that a bad thing ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › SMP folding slow?