Overclock.net › Forums › AMD › AMD Motherboards › "Dead" PCI-E Slot
New Posts  All Forums:Forum Nav:

"Dead" PCI-E Slot - Page 2

post #11 of 22
Thread Starter 
Ok, I followed their instructions, it said update successful, then I rebooted, and now both PCI-E slots don't give me any video...

if anyone can help, it's kind of urgent
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
post #12 of 22
Perhaps re-setting the CMOS with the new BIOS...?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #13 of 22
Thread Starter 
ok, i just did that a few minutes ago, and it worked...but it still doesn't work in the primary pci slot

maybe i can move the jumpers to SLI configuration, then at least the card will be 8x instead of 2x, and i can see if that improves performance?
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
post #14 of 22
I would recomend clearing your cmos on your motherboard.. Look on it im sure you will find it..
post #15 of 22
I wonder if checking the status of the PCI-E slot with a third party utility would shed light.

SIW (System Information for Windows) has a Hardware menu that will at least let you know if it is recongnised... or you could another utility like Everest?

*sad*.... RMA time? ...don't give up just yet.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #16 of 22
Thread Starter 
Everest recognizes all 4 pci express slots on the board

remember, the fan spins on the GPU when its in the primary slot,...theres just no display

i hate this!
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
post #17 of 22
Just use slot # 2. They are both pci-e 16x.
Edit: Sorry, I just seen the post where the other didn't work.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #18 of 22
Thread Starter 
the other one (#2) works again

but slot #2 only runs at 2x, where #1 runs at 16x (i think that might be why i was getting such low benchmarks in my other topic)
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
post #19 of 22
Thread Starter 
holy crap, i just switched all the jumpers to SLI and ran aquamark, and the GFX mark went up 4000+ marks!

im going to run 3d mark, and post back then

*edit* OMG! 3dmark06 went from 2997 marks before too 4608 marks now (and thats ony at 8x, not 16x)
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI DK P35 T2RS BFG Tech 9600GT 512MB OCZ 4GB DDR2 800 
Hard DriveOSMonitorPower
320GB Seagate 7200rpm Windows 7 Pro (x64) Samsung 2443BWX 24" OCZ SilentXStream 600w 
Case
NZXT TRINITY STEEL ATX 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by DanC View Post
holy crap, i just switched all the jumpers to SLI and ran aquamark, and the GFX mark went up 4000+ marks!

im going to run 3d mark, and post back then

*edit* OMG! 3dmark06 went from 2997 marks before too 4608 marks now (and thats ony at 8x, not 16x)
erm... so are we comiserating or celebrating...

It's good...no?

I'm tapped out and fully stumped, you might want to PM Sideburns, he is a DFI man (If memory serves), or Perhaps DuckieHo, gonX, et.al ...you know the regular "badasses" of knowledge...

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › "Dead" PCI-E Slot