Overclock.net › Forums › Intel › Intel - General › Help me enable my onboard sound.
New Posts  All Forums:Forum Nav:

Help me enable my onboard sound.

post #1 of 14
Thread Starter 
Alright, I have on board sound on this rig, except I think it is disabled because there is no sound and no volume. And when running applications I get an error saying I have no sound. Anyway, can anyone tell me how I can enable the sound in BIOS. Thanks!

I have a sound card too, but its a piece of crap and massive and I would rather use on board. Thanks!
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
post #2 of 14
Well... check the BIOS for Intergrated Audio, HD Audio, AC 97, etc... and enable it.

Boot into OS and it should detect new hardware. Go to the website and download latest drivers.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 14
I don't know a fix, but this is worth the try.
http://www.microsoft.com/downloads/d...displaylang=en
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #4 of 14
Thread Starter 
It was enabled in BIOS...

>.>
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
post #5 of 14
go to "start" -> settings "control panel" look under "sounds and audio devices" go under the "audio" tab and see what it lists in that top panel, if it says "no hard ware detected" under the sound playback area, then you need a new driver for your onboard sound "card" if not, then under the "Audio" tab and sounds playback, clock on the "volume" button. Now max out all of the bars here, and make sure none are muted.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by trueg50 View Post
go to "start" -> settings "control panel" look under "sounds and audio devices" go under the "audio" tab and see what it lists in that top panel, if it says "no hard ware detected" under the sound playback area, then you need a new driver for your onboard sound "card" if not, then under the "Audio" tab and sounds playback, clock on the "volume" button. Now max out all of the bars here, and make sure none are muted.
yep, nothing.
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
post #7 of 14
Are you using headphones or speaker?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #8 of 14
"no hardware detected" or was it detected and the volume was already maxed and not muted?

OK I apologize, but have you triple check all of your audio connections? making sure the speaker/headphones aren't plugged into the microphone port
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #9 of 14
install drivers ftw
post #10 of 14
R/click My Computer> Manage> Device Manager> Expand Sound and Game controllers, make sure it's not in there.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help me enable my onboard sound.