Overclock.net › Forums › Intel › Intel Motherboards › Problems with new hardware E6400 and P5W
New Posts  All Forums:Forum Nav:

Problems with new hardware E6400 and P5W

post #1 of 3
Thread Starter 
Hey everyone, so I recently came into a P5W DH dlx and E6400 (L626A stepping) and some Geil 4 cas 800 MHz ram...So, I have been trying to overclock it.

So, I kinda sorta know I'll hit a wall on my MoBo before anything else, and that is why many people have switched over to the P5B boards. I can't make that switch right now, I could only afford what I got, so I have to make due. Now to my problem:

No matter what I try I can't post over 385 with Ram 1:1 (like 730 for the ram) and when I move to 4:5 ratio, I can get up to 390. Now, stability is another issue completely. I tested stability at 350 and Orthos failed So right now I'm running FSB at 300 and am still not Orthos stable...even at such a low FSB. I've tried all sorts of vCores and have had no luck. Right now I'm at 1.44 vCore failing 300 FSB!!!!!!! People have gotten up to like 350 FSB at 1.3V core. What am I doing wrong?

Not even 30 seconds stable when everything is stock!!!!!

Time to do some sleuthing
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
post #2 of 3
Hi ae804
I had a P5W for a while. Good board I thought. I could get it up to 430FSB fully stable.
I found the key voltages besides vcore were your memory voltage, I had my 2.2v DDR2 800 @ 980Mhz with 2.3v and the MCH voltage @ 1.65v. Also make sure you have hyperpath 3 disabled. If I didn't do one of these 3 things I became unstable.
Hope this helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 EO @ 3.8Ghz P5E DLX - Rampaged Leadtek 8800GTX 4GB OCZ DDR2 1200 5-5-5-18, 2.1v 
Hard DriveOSMonitorPower
RAID 10 - RocketRaid 3510 XP 64 & VISTA 64 22 " Asus Widescreen 2ms Enermax Infiniti 720 
CaseMouseMouse Pad
Antec 1200 LogiTech G7 Razor Mantis 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 EO @ 3.8Ghz P5E DLX - Rampaged Leadtek 8800GTX 4GB OCZ DDR2 1200 5-5-5-18, 2.1v 
Hard DriveOSMonitorPower
RAID 10 - RocketRaid 3510 XP 64 & VISTA 64 22 " Asus Widescreen 2ms Enermax Infiniti 720 
CaseMouseMouse Pad
Antec 1200 LogiTech G7 Razor Mantis 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks, I'm slowly getting it back up. Right now I'm testing 340 FSB....

I think I forced the timings on the RAM too hard. If I forced it to what it should be (4-4-4-12), it would fail every time, but if i let the comp choose (like 5-5-6-18) it lets me go up higher.... It's kinda weird because the RAM I have is rated for 1.9-2.4 V, but i only pump in 2.3 because 2.4 seems high. Anyway, I had tried everything stock at highest rated voltage and it couldn't run that. Maybe it's time to e-mail Geil...

[news update]
So, I burned a memtest CD (from the downloads section if you didn't already know ) and tried to run it. Turned the voltage down to 2.0 Vdimm, which is on the low side of that they tell you can use (1.9-2.4), but should still work from what I've read. So, put it in, turned it on let it run this morning.... Went to take a shower and came back and the screen was all red!!!!!

I think I may have some bad RAM. I'll test 2.1, 2.2, 2.3, and 2.4 Vdimm tonight and see if anything passes. If it doesn't, or if only 2.4 does (like i said earlier, this seems too high to me), then I'll e-mail GeIL.
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problems with new hardware E6400 and P5W