Overclock.net › Forums › AMD › AMD CPUs › Strange Ocing Problems
New Posts  All Forums:Forum Nav:

Strange Ocing Problems

post #1 of 42
Thread Starter 
I was able to hit 2.6 Ghz on my 3200+ like 2 weeks ago and now I am starting getting many crashes and reboot due to stability problems so lower it down to 2.5 Ghz which help stabilize my system. I wonder can your ocing detoriate over times? My load temps are only 42 C.
post #2 of 42
Get a non stock cooler. Those boxed coolers are great for running fab specs. But they don't stand up to the job when overclocking. That is if you have a boxed cooler on the 3200+. Couldn't get mine stable on a stock cooler so i bought a G-lite and it does the job. Have been running stable at 2600+ for a while now
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #3 of 42
How did you test stability?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 42
Thread Starter 
Thanks for the quick reply. My load temps is only 42C which is not bad.
post #5 of 42
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
How did you test stability?
I use Prime95 and Battlefield 2. I got rounding error with Prime95 when I am at 2.6 Ghz and BF2 seems to crash to desktop. I use to hit 2.6Ghz, whats going on? Is it summer? My room temps is like 79F.
post #6 of 42
Did you change any settings in Bios? If your rig runs stable at 2500 i'd leave it to that, you got some temp room to squeeze a bit more out of the li'll sucker, but 2500 is a nice improvement
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #7 of 42
Maybe your PSU is having a hard time keeping up the voltage increases.
    
CPUMotherboardGraphicsRAM
E6600 Conroe Asus P5B Deluxe Wi/Fi Powercolor 3850's 512 CF 2 Gig DDR2 800 
Hard DriveOSMonitorKeyboard
WD 320 sata2 Vista ultimate x86 Syncmaster 710v Microsoft Natural PS/2 
PowerCaseMouse
GTR 600 TTSoprano RS100 Full Tower PS/2 Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe Asus P5B Deluxe Wi/Fi Powercolor 3850's 512 CF 2 Gig DDR2 800 
Hard DriveOSMonitorKeyboard
WD 320 sata2 Vista ultimate x86 Syncmaster 710v Microsoft Natural PS/2 
PowerCaseMouse
GTR 600 TTSoprano RS100 Full Tower PS/2 Laser 
  hide details  
Reply
post #8 of 42
Thread Starter 
My PSU is fine no major voltage flucuating happening when I play games and its Antec.
post #9 of 42
Thread Starter 
Quote:
Originally Posted by Pir View Post
Did you change any settings in Bios? If your rig runs stable at 2500 i'd leave it to that, you got some temp room to squeeze a bit more out of the li'll sucker, but 2500 is a nice improvement
No I dont think change any setting in the BIOS
post #10 of 42
Thread Starter 
Bump I need help
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Strange Ocing Problems