Overclock.net › Forums › AMD › AMD Motherboards › Comp won't boot.
New Posts  All Forums:Forum Nav:

Comp won't boot.

post #1 of 43
Thread Starter 
Hi, on my old Dell now cause my comp refuses to boot.

I ordered a new case which came today so I installed everything went to start it up, pressed power button nothing happens and the pwr led is on the pins... So I just started it up on the mobo and thought i'de worry about that later. AC64 and case fans spun up like usual but I got No Signal on the monitor and the fans kept spinning. Usually they spin up then idle or spin at low RPM. They just stay full RPM. Also there is 2 debug lights on my motherboard i've been googling and can't find out what they are. My thought is it could be the front panel things. This case didn't come with a hdd led or atx? led. Also I didn't know where to put all the things like mic in etc from the front panel on to the pins on the I/O so I hope they can go in there in any order. Also if anyone can tell me what goes on the USB pins that would be nice. I thought the Ground, +d, -d etc pins go on it. Guessing i'm wrong though. Any help is appreciated.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #2 of 43
you still got your manual chris?
post #3 of 43
Thread Starter 
Didn't buy the mobo myself so no. The online manual on DFI's website is a load of crap too.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #4 of 43
hope this helps:





working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
post #5 of 43
do a google search for your mobo for the manual in it there will be code to desifer the 2 bug lights on your mother board
post #6 of 43
Thread Starter 
Quote:
Originally Posted by coldchillen View Post
hope this helps:



Thanks but thats the thing though, this case has no atx led or hdd led . And allright Noobdown, i'll keep googling.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #7 of 43
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
post #8 of 43
did you try and find it here?
http://us.dfi.com.tw/Product/xx_prod...YPE=LP&SITE=US

coldchillin beat me to it
post #9 of 43

By simonraical at 2007-07-17

that really sounds like your problem
OMGHAX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme 9650 @ 3.6GHZ Asus Striker II Formula 780i 9800GX2 Coming 4x2gb Corsair Dominators 1066mhz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
400GB x 2 RAID0 - 500GB x 1 - OCZ Vertex SSD 30GB DVD +-RW Windows 7 Ultimate 32" 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake Toughpower 800W Thermaltake Armour LCS Saitek Cyborg Mouse 
Mouse Pad
Cyber Snipa 
  hide details  
Reply
OMGHAX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme 9650 @ 3.6GHZ Asus Striker II Formula 780i 9800GX2 Coming 4x2gb Corsair Dominators 1066mhz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
400GB x 2 RAID0 - 500GB x 1 - OCZ Vertex SSD 30GB DVD +-RW Windows 7 Ultimate 32" 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake Toughpower 800W Thermaltake Armour LCS Saitek Cyborg Mouse 
Mouse Pad
Cyber Snipa 
  hide details  
Reply
post #10 of 43
Alright, reseat your cpu and the headsink. It was possible when you were transfering your stuff, the cpu came loose. I had this happen to me when I shipped a computer to someone.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Comp won't boot.