Overclock.net › Forums › AMD › AMD Motherboards › Comp won't boot.
New Posts  All Forums:Forum Nav:

Comp won't boot. - Page 2

post #11 of 43
Quote:
Originally Posted by noobdown View Post
did you try and find it here?
http://us.dfi.com.tw/Product/xx_prod...YPE=LP&SITE=US

coldchillin beat me to it
deep down inside, i think im an amd person ..

@chris, i dont think leds are necessary for the computer to boot properly. just make sure you can turn the computer on/off and that the reset switches are in their proper place..
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
post #12 of 43
Quote:
Originally Posted by Simonraical View Post

By simonraical at 2007-07-17

that really sounds like your problem
I am almost 90% sure thats your problem.
post #13 of 43
haha im useful for once
OMGHAX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme 9650 @ 3.6GHZ Asus Striker II Formula 780i 9800GX2 Coming 4x2gb Corsair Dominators 1066mhz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
400GB x 2 RAID0 - 500GB x 1 - OCZ Vertex SSD 30GB DVD +-RW Windows 7 Ultimate 32" 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake Toughpower 800W Thermaltake Armour LCS Saitek Cyborg Mouse 
Mouse Pad
Cyber Snipa 
  hide details  
Reply
OMGHAX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme 9650 @ 3.6GHZ Asus Striker II Formula 780i 9800GX2 Coming 4x2gb Corsair Dominators 1066mhz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
400GB x 2 RAID0 - 500GB x 1 - OCZ Vertex SSD 30GB DVD +-RW Windows 7 Ultimate 32" 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake Toughpower 800W Thermaltake Armour LCS Saitek Cyborg Mouse 
Mouse Pad
Cyber Snipa 
  hide details  
Reply
post #14 of 43
Quote:
Originally Posted by Simonraical View Post
haha im useful for once
I posted for him to reseat the cpu and hs/f like 1 second after you posted that.
post #15 of 43
Thread Starter 
Thanks for the help so far, gonna reseat CPU in a sec.

Is anything suppose to be in there >

Because I have nothing plugged into it.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #16 of 43
Thread Starter 
CPU is properly seated from what I can see.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #17 of 43
Thread Starter 
I've just found this about DFI boards

"Here is the way to read the Diagnostic LEDs.

4 LEDs on = Power applied
3 LEDs on = CPU has been detected OK
2 LEDs on = RAM has been detected OK
1 LED on = VGA has been detected OK
0 LEDs on = System has booted to the Operating System."

Mine gets stuck on two leds on and I get the no signal. So what could be happening? my graphics card cant be dead seeing as it was working till I shut down the comp to change the case. Could it be that 4 pin thing above the pci-e 1 slot in the diagram above? I don't know what to plug in there.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #18 of 43
Thread Starter 
Well the fan on the card is spinning so it isn't dead. I'm thinking its something not plugged in right. Could someone please tell me what goes on the USB pins (1st post) and what goes into the 4 pin slot above the pci-e slot (above)
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #19 of 43
is everything running at stock? if not, reset the cmos..

usb pins? your usb cables should go there..
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
post #20 of 43
Mine did the same thing for a while, but my processor was fried..........

Hope you have better luck than me.
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 2.53 GHz P5NSLI eVGA GeForce 260 GTX 4G Patriot PC6400 5-5-5-12 
Hard DriveOSPowerCase
500g Maxtor Sata Windows 7 Ultimate OCZ 700W SLI-Ready Ultra eTorque Black 
  hide details  
Reply
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 2.53 GHz P5NSLI eVGA GeForce 260 GTX 4G Patriot PC6400 5-5-5-12 
Hard DriveOSPowerCase
500g Maxtor Sata Windows 7 Ultimate OCZ 700W SLI-Ready Ultra eTorque Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Comp won't boot.