Overclock.net › Forums › AMD › AMD Motherboards › Comp won't boot.
New Posts  All Forums:Forum Nav:

Comp won't boot. - Page 3

post #21 of 43
Thread Starter 
Yes no Overclocks.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #22 of 43
Thread Starter 
Quote:
Originally Posted by v1ruz View Post
Mine did the same thing for a while, but my processor was fried..........

Hope you have better luck than me.
I somehow hope not and highly doubt it seeing as 1. The CPU is detected ok on the debug leds

2. It was fine till I shutdown the comp to change the case

3. My AC64 keeps it cool
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #23 of 43
Thread Starter 
Quote:
Originally Posted by coldchillen View Post
is everything running at stock? if not, reset the cmos..

usb pins? your usb cables should go there..
I have the ground, +d -d and something else in there. I think there the USB cables
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #24 of 43
not to be a dork or anything, but have you made sure all the power cables are connected to where they should be and all the components are tightly secured, including ram?
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
working on it...
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 l2 rev. @ 3.38 ghz 1.45v p5k-e 1900gt 702/1566 g skill hz 2gig 
Hard DriveOSPowerCase
2x80gig wd raid 0 xp pro ocz 600w cooler master 830 stacker 
  hide details  
Reply
post #25 of 43
Did you reseat the cpu? Try reseating the graphics card. Make sure your monitor cables are all tight. If it's still not working, can you try your graphics card on another machine? Maybe your cpu is dead?
post #26 of 43
Thread Starter 
Double post.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #27 of 43
Thread Starter 
Quote:
Originally Posted by coldchillen View Post
not to be a dork or anything, but have you made sure all the power cables are connected to where they should be and all the components are tightly secured, including ram?
I think there should be something in the 4 pin thing above the pci-e slot but I can't see what.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #28 of 43
Thread Starter 
Quote:
Originally Posted by wire View Post
Did you reseat the cpu? Try reseating the graphics card. Make sure your monitor cables are all tight. If it's still not working, can you try your graphics card on another machine? Maybe your cpu is dead?
The CPU is properly seated and is detected or else it would stay on 4 red LEDs. I've tried reseatin graphics card but didnt do anything. Cant try card on another machine but I don't see how it's messed up cause the fan spins and it was fine before I shutdown . It's probably something needing connecting but I cannot for the life of me see what.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #29 of 43
Thread Starter 
Well i'm stumped if someone can tell me if anything needs to go on the 4 pin slot above the pci-e slot i'de be grateful. I'm gonna go mess around with the front panel connectors.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #30 of 43
Chris, I don't think that 4 pin connection has anything to do with your computer not booting. I think you have a hardware failure.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Comp won't boot.