Overclock.net › Forums › Intel › Intel Motherboards › PLease Help me:(
New Posts  All Forums:Forum Nav:

PLease Help me:( - Page 2

post #11 of 26
Quote:
Originally Posted by Holt View Post
I cant set volts cause i cant get in bios I get those beep codes but i try cmos and see what that does
My bad.Clear the cmos first or try with only 1 memory stick.And read this guide.Is for this board.http://www.overclock.net/intel-mothe...ing-guide.html
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #12 of 26
Thread Starter 
yea i been haveing one stcik of ram in there just to try to get to bios to set memory.I been following that guide i went and got the nb/sb coolers and the works. I get back with u guys in a sec i go try and boot it a agin
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #13 of 26
Hopefully it works!
post #14 of 26
*crosses fingers*
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #15 of 26
Quote:
Originally Posted by Syrillian View Post
*crosses fingers*
Yeah me too.Good luck.And hope it work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #16 of 26
Thread Starter 
well ok I got it to work i took the video card and moved it from pci e slot 1 and moved it to pci-e 2 and it booted right up.I set the memory volts to what ram said it was 2.2. Do u think I should send motherboard in and get another one?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #17 of 26
As long you boot no.Now try the top gpu slot,maybe was the memory volts.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #18 of 26
Thread Starter 
ok trying now brb
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by Holt View Post
well ok I got it to work i took the video card and moved it from pci e slot 1 and moved it to pci-e 2 and it booted right up.I set the memory volts to what ram said it was 2.2. Do u think I should send motherboard in and get another one?
Quote:
Originally Posted by alexisd View Post
As long you boot no.Now try the top gpu slot,maybe was the memory volts.
Quote:
Originally Posted by Holt View Post
ok trying now brb
I had two motherboard's that had faulty lower PCI-EXpress slots. My system wouldn't boot at all with a graphics card in the lower slot.

P5N32-E; Faulty Motherboard PCI-Express Slots?

Hopefully this is a memory voltage issue, though if you're unable to POST with a graphics card in the top slot, I'd RMA the board now as you wont be able to run SLi in the future if your top slot is faulty.
post #20 of 26
ur graphics card needs to be in th top blue slot with the monitorconnected to the first connetor
check ur processor is in right and ur ram is in the first and third slots if u have two mem modules
make usre all ur connected devices are attached to ur power supply which i would suggest should be at least 850 watt for todays power needs
if u still get the same bleeps and u dont get in to the bios try replacing the graphics card
if all else fails pop it in to comp usa or such and ask them to do a basic set up
hope that helps if u need help if u get in rthe bios for settings let me know

:-)
hal 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9550 c1 evga 790 i ftw xfx gtx 280 xxx ocz 14400 1800mhz 
Hard DriveOptical DriveOSMonitor
western digital sony windows vista ultimate 32bit sp1 samasung 226bw 
KeyboardPowerCaseMouse
dinovo edge x3 ultra modular coolermaster stacker 830 evo logitech mx revolution 
  hide details  
Reply
hal 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9550 c1 evga 790 i ftw xfx gtx 280 xxx ocz 14400 1800mhz 
Hard DriveOptical DriveOSMonitor
western digital sony windows vista ultimate 32bit sp1 samasung 226bw 
KeyboardPowerCaseMouse
dinovo edge x3 ultra modular coolermaster stacker 830 evo logitech mx revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PLease Help me:(