Overclock.net › Forums › Intel › Intel Motherboards › PLease Help me:(
New Posts  All Forums:Forum Nav:

PLease Help me:( - Page 3

post #21 of 26
So... is the card working in the primary PCI-E slot now?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #22 of 26
Thread Starter 
well bad news it did not work. I had to install windows xp on here and seemed like forever, I am very disappointed i thought this would blow away
my old pc amd 3700 754 pin. and guess what that pc died about 10 mins ago I dont get no picture not even the beep saying it posted good but all fans are on and it running .Well I stuck with this for now tell I can fix old pc and maybe get this one running very good. MY temps on this by the way are 31c at idle dont know about load any how.IF u guys have any ideas to help this new pc out please inform me.
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #23 of 26
Quote:
Originally Posted by Holt View Post
well bad news it did not work. I had to install windows xp on here and seemed like forever, I am very disappointed i thought this would blow away
my old pc amd 3700 754 pin. and guess what that pc died about 10 mins ago I dont get no picture not even the beep saying it posted good but all fans are on and it running .Well I stuck with this for now tell I can fix old pc and maybe get this one running very good. MY temps on this by the way are 31c at idle dont know about load any how.IF u guys have any ideas to help this new pc out please inform me.
If your card didn't work in the top slot then you're going to have to RMA the board I'm afraid.
post #24 of 26
Don't give up...

By the numbers, when you get this up and running it will blow the 3700 system away *respectfully.... I have AMD *.

Perhaps take a break from it.... when you are ready to go back to it, use some utlities to see if both PCI-E slots are recognized, and that they are functioning properly (per the util).

Perhaps reflashing the BIOS now will help (make sure you have a copy of the original). You now have video so you can start playing with the basics.

Good luck!
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #25 of 26
Thread Starter 
I DO some test and see what i get i did flash it to bios 1103 still didnt work,any how i dont plan on running sli for a very long time so would i be ok to keep it like this?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #26 of 26
Quote:
Originally Posted by Holt View Post
I DO some test and see what i get i did flash it to bios 1103 still didnt work,any how i dont plan on running sli for a very long time so would i be ok to keep it like this?
That choice is yours...

Personally I would like to receive what I paid for. If you can not get the mobo running up to par within a day or so I would RMA it.

Consider: You may want to sell the mobo in the future to fund an upgrade. You will be cutting yourself short, or off altogether by having a "lame" board (no offense)...

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PLease Help me:(