Overclock.net › Forums › Intel › Intel Motherboards › asus p5b deluxe sound issue while overclocking
New Posts  All Forums:Forum Nav:

asus p5b deluxe sound issue while overclocking

post #1 of 12
Thread Starter 
Hello everyone.

first off, this is my rig.

Asus p5b deluxe bios 1215 (latest)
intel e6600
2gig of g.skill ddr2 800 ram
nvidia 8800gts 640
xfi fatality sound card
enermax liberty 500watt
arctic freezer 7 pro
assorted 7200rpm drives
Vista home premium


Now, I have had a good success overclocking with this setup. My bios settings are worked around this page.
http://www.xtremesystems.org/forum [...] p?t=115217
I have a 3200 mhz setup that runs really stable and cool temps with a minor ram oc, and everything is happy...except for the sound. Randomly, when it will boot, starting with the windows chime at the beggining the sound is horribly staticy. I had this problem with onboard, bought the...expensive soundcard...so I could get some vista driver support, and I am now experiencing the same problems as the onboard. Anyways, the problems continue when I minimize/maximize a window, or use the mouse wheel in a window while sound is playing. Some games sound fine, while others are unplayable. The ONLY way I have found to fix this is to restore my settings to the original bios settings, and then I can overclock again and it will be fine until it either randomly is bad again, or the computer has to be hard reset for some reason or another.

I don't know if this is a vista thing or not because I have googled for hours and can only find 1 forum post about it and they have the same setup as I do with vista. I almost ordered a new mobo out of frustration last night...but felt like not spending more money, so if someone has a solution please let me know!

Thank you!



sorry for the random links...they're carried over from another forum.
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
post #2 of 12
Did you lock your PCI frequency at 33?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 12
i'm going to build a Grunion statue in my backyard.
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
post #4 of 12
Thread Starter 
yeah, I'll list all my bios settings when I have it oc'ed.

fsb - 356 to 360
ddr2 ###
pci-e freq = 100
pci-e sync mode = 33.33
spread spectrum auto (I think)
mem voltage 2.15 or 2.25 can't remember
vcore = 1.375
fsb term = 1.45
nb voltage = 1.55
sb voltage = 1.60
ich chipset = auto

ratio = 9
c1e disabled
max cpuid limit disabled
vanderpool disabled
cpu tm enabled
execute disabled bit enabled
PECI disabled

ram timings 5-5-5-15

Quote:
Originally Posted by MrBungle View Post
i'm going to build a Grunion statue in my backyard.
what?
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
post #5 of 12
Grunion is just a really cool person.

not that these will help with your sound problem at all, but your spread spectrum should probably be off and your V-Core is most definitely higher than it needs to be. 1.325V should be plenty for your setup. also, i'd be surprised if your memory can't also survive at 2.1 or possibly even 2.0V.

EDIT: please go into your User CP and input your system specs there. that way it will show up in your sig
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by spanks View Post
yeah, I'll list all my bios settings when I have it oc'ed.

fsb - 356 to 360
ddr2 ###
pci-e freq = 100
pci-e sync mode = 33.33
spread spectrum auto (I think)
mem voltage 2.15 or 2.25 can't remember
vcore = 1.375
fsb term = 1.45
nb voltage = 1.55
sb voltage = 1.60
ich chipset = auto

ratio = 9
c1e disabled
max cpuid limit disabled
vanderpool disabled
cpu tm enabled
execute disabled bit enabled
PECI disabled

ram timings 5-5-5-15



what?
Don't mind MrB, we're lovers.

Disable Spread Spectrum, CPU tm, execute disabled bit.
You don't need 2.25 for your minor Ram OC.
Your NB and SB are a tad high for your OC, matter of fact, try auto voltages on everything but your Ram and Vcore.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 12
Thread Starter 
yeah, it was really a wip oc...but then the sound issues have kinda kept me from going forward with it.

It seems that the vcore being lower makes it more likely to boot up with poor sound :?

edit...you guys reply fast, thats really nice for a change

I got a rather large gain in fps going to 1.55 from auto voltage on the north bridge. I'll try setting the ram down lower and setting stuff to auto. I was told to set the ram to what it says on newegg, and I am new enough to believe it
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
post #8 of 12
i hate to even bring this up, but i have to ask. since you're having the exact same problem as you had before you put the sound card in... did you disable onboard audio in your BIOS and plug your speakers/headphones into your sound card?

i realize that's a stupid question, but it had to be asked. you're new here and i know nothing about you
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
post #9 of 12
Thread Starter 
Quote:
Originally Posted by MrBungle View Post
i hate to even bring this up, but i have to ask. since you're having the exact same problem as you had before you put the sound card in... did you disable onboard audio in your BIOS and plug your speakers/headphones into your sound card?

i realize that's a stupid question, but it had to be asked. you're new here and i know nothing about you
its all good very valid question

I disabled onboard and have everything going to the card. It was a ***** to install...bsod's etc etc...soundmax drivers are evil if you disable onboard while they are still installed :X

Ok, well, I am in windows...good sound atm with these settings.


fsb - 360
ddr2 900
pci-e freq = 100
pci-e sync mode = 33.33
spread spectrum disabled
mem voltage 2.10 (this is where it was so I just left it)
vcore = 1.350
fsb term =
nb voltage =
sb voltage =
ich chipset = all auto. I'm gonna run a quick benchmark, then up the nbridge voltage and try again.

ratio = 9
c1e disabled
max cpuid limit disabled
vanderpool disabled
cpu tm disabled
execute disabled bit = disabled
PECI disabled

ram timings 5-5-5-15
_______________________

quick side bar...in speedfan, my cpu temp, which is Tcase right?, is 36C...my core0 and core 1 are both idling at 33C

Isn't that backwards?

I'm curious because I read Tcase could go to 60C max, but Tjunction can go all the way to 75, and I've been monitoring my temps through TaT and making sure it stays bellow 60.

end side bar
_______________________

I just did a benchmark, same fps as I was before iirc, so seems good to me. Might try it again next time I reboot or something for kicks.

Is it possible I was overvolting the pci slots with the high southbridge voltage? I might be talking out my ass with that one...but thats the only thing that might have been odd with my bios settings that affected the pci slots.

My goal since i got this computer has been 400 fsb...so hopefully its just gonna be happy now...
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
i5/gtx 570
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5ghz Asrock Extreme4 Asus dc ii GTX 570 2x4gb G.SKILL Ripjaws ddr3 1600 
Hard DriveOSMonitorPower
80 + 160 + 500 all WD W7 64 bit Benq 24" Enermax Modu82+ 
Case
Antec P182 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by spanks View Post
its all good very valid question

I disabled onboard and have everything going to the card. It was a ***** to install...bsod's etc etc...soundmax drivers are evil if you disable onboard while they are still installed :X

Ok, well, I am in windows...good sound atm with these settings.


fsb - 360
ddr2 900
pci-e freq = 100
pci-e sync mode = 33.33
spread spectrum disabled
mem voltage 2.10 (this is where it was so I just left it)
vcore = 1.350
fsb term =
nb voltage =
sb voltage =
ich chipset = all auto. I'm gonna run a quick benchmark, then up the nbridge voltage and try again.

ratio = 9
c1e disabled
max cpuid limit disabled
vanderpool disabled
cpu tm disabled
execute disabled bit = disabled
PECI disabled

ram timings 5-5-5-15
_______________________

quick side bar...in speedfan, my cpu temp, which is Tcase right?, is 36C...my core0 and core 1 are both idling at 33C

Isn't that backwards?

I'm curious because I read Tcase could go to 60C max, but Tjunction can go all the way to 75, and I've been monitoring my temps through TaT and making sure it stays bellow 60.

end side bar
_______________________

I just did a benchmark, same fps as I was before iirc, so seems good to me. Might try it again next time I reboot or something for kicks.

Is it possible I was overvolting the pci slots with the high southbridge voltage? I might be talking out my ass with that one...but thats the only thing that might have been odd with my bios settings that affected the pci slots.

My goal since i got this computer has been 400 fsb...so hopefully its just gonna be happy now...

You may need a tad more Vdimm at that speed, honestly I have never upped my SB voltage. I run some benches at 4050mhz on my CPU.
I never worry about all that T_crap mumbo jumbo, as long as I stay less than 65°c on a heavy OC, I'm happy. I use TAT and Coretemp.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › asus p5b deluxe sound issue while overclocking