Overclock.net › Forums › Graphics Cards › NVIDIA › 7800gt feels dead
New Posts  All Forums:Forum Nav:

7800gt feels dead

post #1 of 10
Thread Starter 
it just feels sluggy in fear and all. even OCed, temps are good. i have newest drivers. it was running great before, ave. 75-130fps at high and high 1024x768 res. now it feels slower. i cant get fraps working so i dont knowthe fps. but fear and nfsc just feel heavy. cpuz says its running at 16x
post #2 of 10
so just wait for ur 8800
post #3 of 10
Thread Starter 
Quote:
Originally Posted by ESS_Eisenkreuz View Post
so just wait for ur 8800
yes, but i wanna know why
post #4 of 10
if i knew the fps it would help. maybe its just you?
post #5 of 10
Thread Starter 
just tested it, 28-40fps now in fear
post #6 of 10
Did this happen after you installed new drivers?
Poseidon Magma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.3ghz MSI P45 Zilent Gigabyte GTX275 (660/1460/1200) Corsair 2x2gb 978mhz 
Hard DriveOptical DriveOSMonitor
Samsung F1 500gb GSA-4163B Windows 7 64bit Acer P235H 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Corsair HX450w Gigabyte Poseidon Logitech MX518 
  hide details  
Reply
Poseidon Magma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.3ghz MSI P45 Zilent Gigabyte GTX275 (660/1460/1200) Corsair 2x2gb 978mhz 
Hard DriveOptical DriveOSMonitor
Samsung F1 500gb GSA-4163B Windows 7 64bit Acer P235H 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Corsair HX450w Gigabyte Poseidon Logitech MX518 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by mithrandir View Post
Did this happen after you installed new drivers?
same drivers ive had since fresh install 1-2 weeks ago
post #8 of 10
check fans are working (esp on GPU) and power connectors.
Also try running @ stock speeds to see if the OC is causing the prob.

Othwise you could try a fresh install
Poseidon Magma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.3ghz MSI P45 Zilent Gigabyte GTX275 (660/1460/1200) Corsair 2x2gb 978mhz 
Hard DriveOptical DriveOSMonitor
Samsung F1 500gb GSA-4163B Windows 7 64bit Acer P235H 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Corsair HX450w Gigabyte Poseidon Logitech MX518 
  hide details  
Reply
Poseidon Magma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.3ghz MSI P45 Zilent Gigabyte GTX275 (660/1460/1200) Corsair 2x2gb 978mhz 
Hard DriveOptical DriveOSMonitor
Samsung F1 500gb GSA-4163B Windows 7 64bit Acer P235H 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Corsair HX450w Gigabyte Poseidon Logitech MX518 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by mithrandir View Post
check fans are working (esp on GPU) and power connectors.
Also try running @ stock speeds to see if the OC is causing the prob.

Othwise you could try a fresh install
ive done everything but fresh install. i dont feel like doing it again
post #10 of 10
Thread Starter 
i figured it out , the stupid nvidias taskbar has settings on antia.. on 4x instead of application controlled, and aniso... on 8x instead of application controlled.
ALL fps back
+rep for trying
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7800gt feels dead