Overclock.net › Forums › AMD › AMD - General › Low FPS in CS:S with4200+ x2, 2.2GHz stock, 939
New Posts  All Forums:Forum Nav:

Low FPS in CS:S with4200+ x2, 2.2GHz stock, 939 - Page 58

post #571 of 643
Ok, I didn't read the whole thread but I'm assuming this is still about CS:S and I'd guess you're just running wrong gfx settings ingame. Are you sure you have the latest gfx card drivers, the latest dX drivers and then in the gfx menu you just choose dX(software) rendering and set all the gfx settings to the *marked ones (recommended).
Visherious
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-6300 Asus M5A99FX Pro R2.0 MSI GTX 660 Twin Frozr Patriot Viper 3 @ 2133 10-10-11-35 
Hard DriveHard DriveOptical DriveCooling
OCZ Vector 150 SSD  Samsung Spinpoint F1 Writemaster DVD/RW 22x Schyte Mugen 3 Rev.B PCGH-Edition 
OSMonitorKeyboardPower
Windows 7-64bit Ultimate Asus VS238H Logitech G710+ Corsair CX750 
CaseMouseMouse PadAudio
Corsair Vengeance C70 Roccat Kone Pure Orange Qpad CT Steelseries Siberia V2 White 
  hide details  
Reply
Visherious
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-6300 Asus M5A99FX Pro R2.0 MSI GTX 660 Twin Frozr Patriot Viper 3 @ 2133 10-10-11-35 
Hard DriveHard DriveOptical DriveCooling
OCZ Vector 150 SSD  Samsung Spinpoint F1 Writemaster DVD/RW 22x Schyte Mugen 3 Rev.B PCGH-Edition 
OSMonitorKeyboardPower
Windows 7-64bit Ultimate Asus VS238H Logitech G710+ Corsair CX750 
CaseMouseMouse PadAudio
Corsair Vengeance C70 Roccat Kone Pure Orange Qpad CT Steelseries Siberia V2 White 
  hide details  
Reply
post #572 of 643
Thread Starter 
Not it, .
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
post #573 of 643
58 Pages Omg!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 eVGA NF4 SLi eVGA 7800GT G.Skill 2GB 
Hard DriveOSMonitorKeyboard
80GB +30GB+500GB-30=580 Win. XP Pro Acer 19' WideScreen LCD eh... microsoft 
PowerCaseMouse
400W cheap-o for now MX 610 
  hide details  
Reply
post #574 of 643
Thread Starter 
New lead on what the problem could be, not my internet because It was at my friends house too, the day before yesterday he lanned here, and we were in the same server, in net_graph 3, he had 0 choke, I had 37, and I had nothing running in my background that would do that. I lanned at his house last night, and the same problem occured. Any ideas?
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
post #575 of 643
Thread Starter 
Um, so I turned my PC on today, froze during Windows loading screen, restarted it, froze after windows loading screen, and then I restarted again, and then it loaded and worked fine. So >.<.
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
post #576 of 643
Quote:
Originally Posted by Neo926 View Post
Um, so I turned my PC on today, froze during Windows loading screen, restarted it, froze after windows loading screen, and then I restarted again, and then it loaded and worked fine. So >.<.
Neo, my first suspensions are leading to the memory being faulty or perhaps bad DIMM slots and possibly your HD. Didn't you just purchase a new hard drive?
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #577 of 643
Thread Starter 
yeah.
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
My wootstick:D.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.4GHz 1.38125v (1.23750v) Gigabyte P35-DS3L. BFG 8800GTS 0C 512mb (g92). OCZ Reaper HPC Edition 4GB. 
Hard DriveOptical DriveOSMonitor
7200rpm 16mb 250gb Seagate Barracuda, ST3250410AS. dvd-rw/dvd r. Windows XP Professional 32bit. Mag Innovision 778PF-s. 
KeyboardPowerCaseMouse
Saitek Eclipse. Rosewill Performance 550w. Cooler Master Ammo. Logitech Blue G5. 
Mouse Pad
QcK+ Steelpad. 
  hide details  
Reply
post #578 of 643
From your cpuz validation, you're only running your ram at 325mhz. You should try bumping it up a bit. You could probably get it to at least 225 (450). Might help you out a bit.

Also, are you running on a wireless network or a wired one? If wireless, is it thru a PCI card or a USB?
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #579 of 643
Another thought. You've most likely got your latest gpu drivers (what's Nvidia's? Forceware?), but do you have your latest chipset drivers? For your Nforce4 chipset?
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #580 of 643
Neo, if your getting random freezes then obviously there is a hardware conflict somewhere. I'm also not to sure about that Rosewill PSU your running. Are you sure you tried several other PSU's during testing?
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Low FPS in CS:S with4200+ x2, 2.2GHz stock, 939