Overclock.net › Forums › Intel › Intel - General › New Build Trouble
New Posts  All Forums:Forum Nav:

New Build Trouble

post #1 of 21
Thread Starter 
I've recently got all the parts through the post for my sig system, set some of it up. Connected HDD, DVD burner motherboard RAM and GPU. I turn it on, fans spin, lovely LED's, GPU's fan is spinning, but the motherboard hasn't decided to turn up. Nothing shows on my monitor whatsoever, don't hear any beeps. What could be the problem, reckon my motherboard could be dead?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
post #2 of 21
doubt it for now. It could be the memory not interacting well with the motherboard. You DO have memory installed right? if so please add to the system.

WHen the computer does not turn on, what does it do? does the cpu fan spin? if it spins, can you turn off the computer by pressing the button or do you have to hold it for 4 seconds to turn it off?

Does the power supply fan spin?
Is the 4 pin power connector connected?
does the video card have a molex connector, if so, is it connected?
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #3 of 21
Yea please answer Nevaziahs questions.
post #4 of 21
Thread Starter 
I don't have my CPU installed, i do have RAM installed and i have to hold the button down or turn off the actual PSU to turn off the system. The PSU fan spins, the GPU doesn't have a molex. The 4 pin is also connected.
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
post #5 of 21
Why don't you have your cpu installed?
post #6 of 21
try installing the cpu, see what happens. I know some(if not all) mobos can post without a cpu(to allow bios updates and such)

also, IF you have to hold the power button, it means the motherboard is acting up (most of the time)
1. reset cmos by the jumper (10 seconds) then remove the mobo battery too for 20 seconds.
2. do you have another 775 mobo you can use to test ram and psu?
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #7 of 21
Thread Starter 
I don't have another mobo unfortunately. I'll reset CMOS then put the CPU in and give it a whirl.
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
post #8 of 21
For a rig to boot you must have these barebones installed.

CPU
1 Stick of RAM
1 HDD
1 Mobo (Pretty Ovious)
PSU powering 20/4 Pin & 4Pin on Mobo
GPU (Onboard or PCI-e/AGP) - This is too troubleshoot and BIO's


Also - I know your waiting for my FM121(hopefully will arrive tomorrow) to connect to your Ultra 120 - I would not try until then - If you start the rig up withotu a heatsink/fan on your CPU it will blow it in seconds.......and you DON'T want that
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #9 of 21
Thread Starter 
I cleared CMOS, took out the battery, put the PSU back in, small puff of smoke, turned on for a split second, and thats it. Didn't put my CPU in though.
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
Xeon 3210 (G0)@3.4 Gigabyte P35 DS3R, P35C DS3R (RMA'd) 4GB Crucial@1010MHZ CAS 4 Seagate 7200.10 320GB 
Optical DriveOSMonitorPower
Samsung SATA DVD-RW Vista Business x86/XP Pro x64 Dell 19" CRT Corsair HX 520 
CaseMouseMouse Pad
Antec 900 Intellimouse Explorer 3.0 Icemat v2/Steelpad QCK 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by NintendoSensei View Post
I cleared CMOS, took out the battery, put the PSU back in, small puff of smoke, turned on for a split second, and thats it.
Smoke from PSU?

Oh god, That hiper wasnt from ebay was it? UNPLUG THE MOBO FROM THE PSU NOW.

IF YOU DONT YOU CAN FRY YOUR MOBO CPU AND RAM!!!
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build Trouble