Overclock.net › Forums › AMD › AMD Motherboards › pc stoped working
New Posts  All Forums:Forum Nav:

pc stoped working

post #1 of 9
Thread Starter 
Hi I was wondering if any could give me idea what went wrong. I was building the pc in sig and switched back to my old pc. I was givieng it to my kids amd 64 3700 754 pin 2 gb corsiar pc 3200 ram 160 gb hd, 6800 gt 256 mb agp. any way when i pluged the power cord back in and hit the power button it started running i see fans running but no beep codes saying it posted and no power to dvd drives, no picture on montior. Does this sound like motherboard or powersupply went out ?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #2 of 9
First, check to make sure everything is connected. Then try booting with only 1 stick of ram and try that with all the ram. Then make sure your cpu is securely connected into the socket. Now then make sure your gpu is securely connected . Now finally make sure your monitor cables are all connected. Try all that and let us know what it does.
post #3 of 9
Thread Starter 
I went through all the connections everything is in good.Took 1 stick of ram out and still did same thing, I did notice i had to turn the power switch in back of psu on few times before the power button in front would work. What else should i do now?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #4 of 9
Did you reseat the cpu and the gpu?
post #5 of 9
Thread Starter 
gpu yea but not cpu pc been working fine for 3 years since i built it this is so strange
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #6 of 9
i had this problem yesterday, after fitting my new arctic freezer pro.
I ended up taking everything out of the case, making sure the case had nothing in there that could get under the motherboard and cause any shorting, then refitted everything in the correct slots and i eventually got it to work.

*edit* i think it was my gfx card that caused the problems, i also got no test beeps, but when i pulled out the gfx card and try to boot up, i got some beeps, but i refused to accept that the card was dead (it wasnt thankfully)
My 2013 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6 6100 Black Edition 6 Core 3.3Ghz Socke... Gigabyte 970A-DS3 Sapphire HD 7850 OC Edition 2GB Dual DVI HDMI D... Crucial 4GB (2x2GB) DDR3 1600Mhz Ballistix Tact... 
Hard DriveOSMonitorKeyboard
WD 1TB 3.5" SATA-III Caviar Green Internal Hard... Windows 7 Ultimate 32bit Philips E-line 247E4LHSB LED LCD 23.6" HDMI Mon... Logitech 
PowerCaseMouseMouse Pad
Antec 520W High Current Gamer PSU CiT Vantage Midi Mesh Gaming Case with HD Audio... Logitech MX518 volkswagen golf gti30 
  hide details  
Reply
My 2013 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6 6100 Black Edition 6 Core 3.3Ghz Socke... Gigabyte 970A-DS3 Sapphire HD 7850 OC Edition 2GB Dual DVI HDMI D... Crucial 4GB (2x2GB) DDR3 1600Mhz Ballistix Tact... 
Hard DriveOSMonitorKeyboard
WD 1TB 3.5" SATA-III Caviar Green Internal Hard... Windows 7 Ultimate 32bit Philips E-line 247E4LHSB LED LCD 23.6" HDMI Mon... Logitech 
PowerCaseMouseMouse Pad
Antec 520W High Current Gamer PSU CiT Vantage Midi Mesh Gaming Case with HD Audio... Logitech MX518 volkswagen golf gti30 
  hide details  
Reply
post #7 of 9
Just try reseating the cpu. Give that a try just to rule that out.
post #8 of 9
Thread Starter 
k i do it now
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
post #9 of 9
Thread Starter 
I reset the cpu and still did same thing> i also left cpu fan unpluged from motherboard caus ei know it will beep when u do that and still nothing no beeps, no picture, cnat open dvd drives even though all the fans aare running
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
intel 4790k Asus z97 Pro (Wifi/Bt) Corsair Vengence Pro 1866 Samsung 850 Pro 256gb SSD 
CoolingOSMonitorKeyboard
Noctua NH- D15 Windows 8.1 64bit SAMSUNG P2770H Rose Black 27" 2ms Logitech 
PowerCaseMouse
Evga g2 750 watt COOLER MASTER HAF X Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › pc stoped working