Overclock.net › Forums › Intel › Intel Motherboards › Help with Tforce P965 newbie here!
New Posts  All Forums:Forum Nav:

Help with Tforce P965 newbie here!

post #1 of 4
Thread Starter 
Hello this is my first time posting on this site but i have been around for a month or so reading about overclocking and such still dont understand some terms so if you guys tell me to disable certain settings please be sure to say the whole term and where the setting can be found. Also note i have an E4300 C2D
Ok now heres my problem i have been tinkering around in the bios and i have increased the CPU clock from 200 mhz to 255 but when i get around to 257 mhz the board losses all its stability and it makes 2 long beeps during startup i have tried increasing the cpu up by 0.062 volts and even 0.100 volts but still cant get it to boot and be stable any suggestions would be greatly appreciated and if i miss any specific info please ask and ill try and answer as best i can
    
CPUMotherboardGraphicsRAM
Core 2 Duo E4300 Tforce P965 Msi 8600 GTS G.Skill 2x512 mb sticks 
Hard DriveOSMonitorKeyboard
400gb Samsung Spinpoint T Series Windows XP Pro Old dell LCD 1280x1024 Cheapo logic tech 
PowerMouseMouse Pad
430 watt came with tower Logic Tech V400 Little Debbie Cake mouse pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E4300 Tforce P965 Msi 8600 GTS G.Skill 2x512 mb sticks 
Hard DriveOSMonitorKeyboard
400gb Samsung Spinpoint T Series Windows XP Pro Old dell LCD 1280x1024 Cheapo logic tech 
PowerMouseMouse Pad
430 watt came with tower Logic Tech V400 Little Debbie Cake mouse pad 
  hide details  
Reply
post #2 of 4
check what kind of frequency you are running your RAM at, they might be crapping out if they aren't on a divider depending on what speed they are.
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #3 of 4
As Mr.Jules already stated check your FSB:MEM divider. For now make sure its at 1:1, you can tweak it after you get the FSB you want. Another thing would be to make sure your PCI frequency is set to 100Mhz. Try those and let us know how it goes.
Boots
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte 965P-DS3 BFG GeForce 8600 GTS OC 256mb 4gb Crucial Ballistix PC2-8500 
Hard DriveOSMonitorPower
120gb Raptor, 320gb Seagate Windows XP Pro SP2 LG Flatron 4ms 1600:1 Enermax Liberty 620W 
Case
Thermaltake Armor Jr 
  hide details  
Reply
Boots
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte 965P-DS3 BFG GeForce 8600 GTS OC 256mb 4gb Crucial Ballistix PC2-8500 
Hard DriveOSMonitorPower
120gb Raptor, 320gb Seagate Windows XP Pro SP2 LG Flatron 4ms 1600:1 Enermax Liberty 620W 
Case
Thermaltake Armor Jr 
  hide details  
Reply
post #4 of 4
Thread Starter 
ok i have the memorry clocked down to 553 btw theres only 4 settings auto,553,667,and 800. when i overclock to 257 its only around 680s or 690s even though its at 553 its still doing the 2 long beeps and then reseting the cpu clock again. also previously when i was doing 255 in the cpu clock i had the memory set to 667 which overclocked to like 850 mhz and ran fine. also i dont know where the memory divider is :X

edit* forgot to mention i have pci set to 100 mhz and also i did a small test and jumped to 270 but it did the same thing as it has done at 257mhz
    
CPUMotherboardGraphicsRAM
Core 2 Duo E4300 Tforce P965 Msi 8600 GTS G.Skill 2x512 mb sticks 
Hard DriveOSMonitorKeyboard
400gb Samsung Spinpoint T Series Windows XP Pro Old dell LCD 1280x1024 Cheapo logic tech 
PowerMouseMouse Pad
430 watt came with tower Logic Tech V400 Little Debbie Cake mouse pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E4300 Tforce P965 Msi 8600 GTS G.Skill 2x512 mb sticks 
Hard DriveOSMonitorKeyboard
400gb Samsung Spinpoint T Series Windows XP Pro Old dell LCD 1280x1024 Cheapo logic tech 
PowerMouseMouse Pad
430 watt came with tower Logic Tech V400 Little Debbie Cake mouse pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help with Tforce P965 newbie here!