Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › explorer.exe running high CPU cycles
New Posts  All Forums:Forum Nav:

explorer.exe running high CPU cycles

post #1 of 3
Thread Starter 
So just like the title says, my explorer.exe is using up 50% of my processor (dual core X2 so 1 core at 100 %) and sometimes even 100% of my CPU. If I close explorer and restart it it returns to normal. My question is how do I figure out whats causing it? It seems to hapen at random and I cant duplicate it. It is happening more and more frequently and I suspect Norton Antivirus (perhaps a conflict with Zone Alarm). Is there a log or something that I can check. Any help is appreciated guys.


Thanks
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #2 of 3
Check this article, & make sure you've got all updates installed.
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by SZayat View Post
Check this article, & make sure you've got all updates installed.
Wow, I was taking a shot in the dark hoping someone could help me, but I figured since it could be nearly anything that no one would be able to. After reading the article I was able to solve my problem. Thanks a lot man.
REP+
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › explorer.exe running high CPU cycles