Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › WUs always fail before 100%
New Posts  All Forums:Forum Nav:

WUs always fail before 100%

post #1 of 3
Thread Starter 
Hey I has just wondering if anyone has some theories on why my windows console client always fails before completing a WU. I've been folding for about two weeks now and the first one restarted when I was at like 98%. Now most of them don't make it past 50%-60% any ideas? The last time it stopped the error message read

[10:55:06] completed 127500 out of 250000 steps (51)
[11:27:36] CoreStatus = 75 (117)
[11:27:36] Error opening or reading from a file.
[11:27:36] Deleting work unit & continuing...
[11:27:40] -Preparing to get new work unit...

and then in proceeded to connect to the F@Hserver and start over on a new WU. I hate wasting time folding not to be helping and since this is a recurring problem for me I figured I would ask. Thanks for the help in advance guys!
INTELligent
(11 items)
 
Quad-tastic!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K Z87X-UD3H EVGA GTX 1080 SC G.SKILL Sniper Series 
Hard DriveCoolingOSMonitor
Samsun 840 SSD XSPC Rasa Win8.1 x64 Samsung 23" 
KeyboardPowerCase
Logitech G110 Rosewill Capstone 750 M Thermaltake Core P5 Tempered Edition 
CPUMotherboardGraphicsGraphics
Phenom 9850 BE @2.7 DFI LANParty DK 790FX-M2RS HD 6770 HD 6770 
GraphicsRAMHard DriveCooling
9600 GSO 4GB G.Skill DDR2 1066 750GB Samsung Spinpoint F1 Zalman CNPS9700 
OSMonitorKeyboardPower
Win 7 Ultimate x64 23" Samsung SyncMaster 2333 19" Viewsonic VX910 Logitech G110 700W OCZ GameXStream 
Case
Antec 900II 
CPUCPUGraphicsHard Drive
Xeon E5450 Xeon E5450 8600 GT HP 15k SAS Drive 
OS
Win Server 2008 
  hide details  
Reply
INTELligent
(11 items)
 
Quad-tastic!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K Z87X-UD3H EVGA GTX 1080 SC G.SKILL Sniper Series 
Hard DriveCoolingOSMonitor
Samsun 840 SSD XSPC Rasa Win8.1 x64 Samsung 23" 
KeyboardPowerCase
Logitech G110 Rosewill Capstone 750 M Thermaltake Core P5 Tempered Edition 
CPUMotherboardGraphicsGraphics
Phenom 9850 BE @2.7 DFI LANParty DK 790FX-M2RS HD 6770 HD 6770 
GraphicsRAMHard DriveCooling
9600 GSO 4GB G.Skill DDR2 1066 750GB Samsung Spinpoint F1 Zalman CNPS9700 
OSMonitorKeyboardPower
Win 7 Ultimate x64 23" Samsung SyncMaster 2333 19" Viewsonic VX910 Logitech G110 700W OCZ GameXStream 
Case
Antec 900II 
CPUCPUGraphicsHard Drive
Xeon E5450 Xeon E5450 8600 GT HP 15k SAS Drive 
OS
Win Server 2008 
  hide details  
Reply
post #2 of 3
Some issue are caused by overclocking, others by just bad WUs. When a WU does crash, many times it will connect to the server and get the same WU. This can happen as many as 3 times before it gives up and moves on to the next WU. This can be very frustrating indeed, and we all have seen it from time to time. Keep track of a WU that crashes and if you need to, make adjustments in your OC. If this happens with all WUs, then you have a hardware/overclock issue rather than just a defunct WU.
Folding Rigs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD or Intel Anything with a lot of GPU Slots PPD Cruncher Just enough to fold. 
Hard DriveOptical DriveMonitorPower
Smallest Possible None None Whatever it takes 
Case
Bare Naked 
  hide details  
Reply
Folding Rigs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD or Intel Anything with a lot of GPU Slots PPD Cruncher Just enough to fold. 
Hard DriveOptical DriveMonitorPower
Smallest Possible None None Whatever it takes 
Case
Bare Naked 
  hide details  
Reply
post #3 of 3
As Knitelife said, some WU's are corrupt from the start. Keep a list of all the ones that crash and see if there are any patterns. Also, it can help to manually assign letters to drives, as if you are using external drives the letters of the fixed drives sometimes reassign too. That caused problems for F@H on my most recent build.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › WUs always fail before 100%