Overclock.net › Forums › Intel › Intel Motherboards › Mobo won't post?? HELP!
New Posts  All Forums:Forum Nav:

Mobo won't post?? HELP!

post #1 of 6
Thread Starter 
I got a few of my components in today...i dont have the CPU yet

I plugged my p5k into the case, plugged a stick of ballistix ram in, and plugged in my 8800gtx in as well and hooked it up to the monitor.

The mobo is powered on and everything, but i don't see anything on the monitor.

Is something wrong? I thought i didn't have to install the CPU in order to at least see something on the screen
Crysis Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
Celeron D 3.2ghz (soon to be Q6600) P5k Deluxe 8800GTX 4gb Ballistix DDR-6400 
Hard DriveOSMonitorKeyboard
2x300gb Seagate 7200.10 RAID0 Vista Ultimate 64 bit/XP Pro 64 bit Samsung 226BW G15 
PowerCaseMouse
Corsair 620HX Antec Nine Hundred MX518 
  hide details  
Reply
Crysis Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
Celeron D 3.2ghz (soon to be Q6600) P5k Deluxe 8800GTX 4gb Ballistix DDR-6400 
Hard DriveOSMonitorKeyboard
2x300gb Seagate 7200.10 RAID0 Vista Ultimate 64 bit/XP Pro 64 bit Samsung 226BW G15 
PowerCaseMouse
Corsair 620HX Antec Nine Hundred MX518 
  hide details  
Reply
post #2 of 6
uh, yeah you gotta have a CPU in there for it to do anything...
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #3 of 6
***,your cpu makes everything work with out it its a hunk of junk
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #4 of 6
or a rig to boot you must have these barebones installed.

CPU
1 Stick of RAM
1 HDD
1 Mobo (Pretty Ovious)
PSU powering 20/4 Pin & 4Pin on Mobo
GPU (Onboard or PCI-e/AGP) - This is too troubleshoot...


Nothing is wrong until you have all these plugged in and its not working
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #5 of 6
Your CPU --->processes<---- everything. No CPU no worky=P
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
post #6 of 6
for it to post you dont have to have a hard drive, but you do need everything else he stated in that third post
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mobo won't post?? HELP!