Overclock.net › Forums › AMD › AMD - General › Wont boot up :(
New Posts  All Forums:Forum Nav:

Wont boot up :(

post #1 of 7
Thread Starter 
Alright, so I just put together a new machine using some older parts + newer. I got a 3800+ Windsor X2 (65w), The Asus M2V-MX mother board, and an eVGA 7600 GS with an old IDE hard drive, 2 older sony drives, and an Apevia case. To my knowledge everythings hooked up just fine, the green stand-by light glows if I turn the PSU switch. I've tried finnicking with a lot of the plug ins and nothing I seem to do is working. Any suggestions or some kind've process I could do to find out whats keeping me from turning the system on?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ ASUS A8N-SLI Premium eVGA 7950 GT superclocked 1gb DDR2 400 Valueselect 
Hard DriveOSMonitorKeyboard
250gb Seagate 7200 Windows XP ViewSonic VX922 19 inch Microsoft USB 
PowerCaseMouseMouse Pad
Stock 500w Aspire Navigator Razer Diamondback Razer PRO pad 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ ASUS A8N-SLI Premium eVGA 7950 GT superclocked 1gb DDR2 400 Valueselect 
Hard DriveOSMonitorKeyboard
250gb Seagate 7200 Windows XP ViewSonic VX922 19 inch Microsoft USB 
PowerCaseMouseMouse Pad
Stock 500w Aspire Navigator Razer Diamondback Razer PRO pad 
  hide details  
Reply
post #2 of 7
try different ram and a different psu and see if that helps, if not then it could be the mobo
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 (x2) 5200+ ASUS M2N-E EVGA 8600GTS Corsair Value Select 2x1g 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda BenQ cd/dvdr XP 19" samsung LCD 
KeyboardPowerCaseMouse
shit OCZ GameXStream 700w I Cute 301 G7 woOt! 
Mouse Pad
big and black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 (x2) 5200+ ASUS M2N-E EVGA 8600GTS Corsair Value Select 2x1g 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda BenQ cd/dvdr XP 19" samsung LCD 
KeyboardPowerCaseMouse
shit OCZ GameXStream 700w I Cute 301 G7 woOt! 
Mouse Pad
big and black 
  hide details  
Reply
post #3 of 7
Yeah...check the ram! Use only 1 stick at first to boot it up and from there you can continue doing your thing
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
post #4 of 7
If you must...
Take it out of the box and do a bare bones setup on the bench.
CPU/HSF, MB power, 1 RAM module and a vid card. Jump the on/off pins to start it.
Do you have a "system speaker" to give up the beep code? Some MBs have one on board but may require a jumper to enable it.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 7
Thread Starter 
Alright, I'll give those a try. If it's not either of those I'm gonna have to RMA a motherboard I guess
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ ASUS A8N-SLI Premium eVGA 7950 GT superclocked 1gb DDR2 400 Valueselect 
Hard DriveOSMonitorKeyboard
250gb Seagate 7200 Windows XP ViewSonic VX922 19 inch Microsoft USB 
PowerCaseMouseMouse Pad
Stock 500w Aspire Navigator Razer Diamondback Razer PRO pad 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ ASUS A8N-SLI Premium eVGA 7950 GT superclocked 1gb DDR2 400 Valueselect 
Hard DriveOSMonitorKeyboard
250gb Seagate 7200 Windows XP ViewSonic VX922 19 inch Microsoft USB 
PowerCaseMouseMouse Pad
Stock 500w Aspire Navigator Razer Diamondback Razer PRO pad 
  hide details  
Reply
post #6 of 7
Thread Starter 
Well, I have this thing called a "buzzer" .. closest thing I saw.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ ASUS A8N-SLI Premium eVGA 7950 GT superclocked 1gb DDR2 400 Valueselect 
Hard DriveOSMonitorKeyboard
250gb Seagate 7200 Windows XP ViewSonic VX922 19 inch Microsoft USB 
PowerCaseMouseMouse Pad
Stock 500w Aspire Navigator Razer Diamondback Razer PRO pad 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ ASUS A8N-SLI Premium eVGA 7950 GT superclocked 1gb DDR2 400 Valueselect 
Hard DriveOSMonitorKeyboard
250gb Seagate 7200 Windows XP ViewSonic VX922 19 inch Microsoft USB 
PowerCaseMouseMouse Pad
Stock 500w Aspire Navigator Razer Diamondback Razer PRO pad 
  hide details  
Reply
post #7 of 7
When i made my first, i had everything hooked up right but, forgot to hook up

the coord from the powerbutton on the case to the mobo. Don't know if that'll

help but no one has mentioned it yet
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 (CCBBE) DFI Lanparty UT nf4 Ultra-D Nvidia 7800gt 480/1.2 Mushkin Redline 2x1GB @ 280mhz 
Hard DriveOSMonitorKeyboard
Seagate 160gb Windows XP SP2 Samsung Syncmaster Logitech UltraX Silver 
PowerCaseMouseMouse Pad
Thermaltake Toughpower 650w Antec P180 Logitech MX518 Belkin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 (CCBBE) DFI Lanparty UT nf4 Ultra-D Nvidia 7800gt 480/1.2 Mushkin Redline 2x1GB @ 280mhz 
Hard DriveOSMonitorKeyboard
Seagate 160gb Windows XP SP2 Samsung Syncmaster Logitech UltraX Silver 
PowerCaseMouseMouse Pad
Thermaltake Toughpower 650w Antec P180 Logitech MX518 Belkin 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Wont boot up :(