Overclock.net › Forums › Intel › Intel CPUs › Succesfull OC, but...
New Posts  All Forums:Forum Nav:

Succesfull OC, but... - Page 3

post #21 of 22
Thread Starter 
I had it at 2.98ghz, 166fsb, 1.65vcore, and i ran everest stability test and it gave me an error. With the feedback from others i lowered the vcore back to its original setting and i'm currently trying to find the highest fsb with the stock vcore. But now this error.....i'm really new at this overclocking and its getting me ticked...i've been trying to do this for the past 4hrs now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 2.4ghz Soyo P41 845PE Lite Raedon X800 XT 2GB 
Hard DriveOSMonitorPower
1 120G n 1 320g XP Hyundai L90+ 19' 330 Enermax 
Case
Enermax (from Frys) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 2.4ghz Soyo P41 845PE Lite Raedon X800 XT 2GB 
Hard DriveOSMonitorPower
1 120G n 1 320g XP Hyundai L90+ 19' 330 Enermax 
Case
Enermax (from Frys) 
  hide details  
Reply
post #22 of 22
Thread Starter 
and its probably ticking me off since i dont know what to do next
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 2.4ghz Soyo P41 845PE Lite Raedon X800 XT 2GB 
Hard DriveOSMonitorPower
1 120G n 1 320g XP Hyundai L90+ 19' 330 Enermax 
Case
Enermax (from Frys) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 2.4ghz Soyo P41 845PE Lite Raedon X800 XT 2GB 
Hard DriveOSMonitorPower
1 120G n 1 320g XP Hyundai L90+ 19' 330 Enermax 
Case
Enermax (from Frys) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Succesfull OC, but...