Overclock.net › Forums › Intel › Intel Motherboards › New p5n32-e sli rig assembled - a few questions though
New Posts  All Forums:Forum Nav:

New p5n32-e sli rig assembled - a few questions though

post #1 of 8
Thread Starter 
I realized this rant got a little long so I'm just gonna put my questions at the top here so you don't have to read it if you don't want.


At one point I turned on the computer without connecting the video card's secondary power and it made this noise like a tea kettle whistling on the stove. I unplugged, hooked it up and it started fine. Did I damage my video card?

In speedfan I get 6 temperature readings. 3 associated with an it8712f chip, 2 associated with acpi and 2 associated with intel core. I'm pretty sure I know what the last two are, but what about the others?

In nvidia system monitor all the voltages are in red.

Cpu - 1.3000
memory - 2.000
fsb - 1.2000
ht(spp-mcp)- 1.2000
nforce - 1.5000

Is this a problem?

I did have one incident where the screen turned all yellow in stalker, but I checked the vid card temperatures and they seem pretty normal, 56 idle, 76 under load. The problem hasn't happened again.

Also during the build I pulled on a memory chip the wrong way and the heatspreader started to come off. I shoved it back on, but I'm not sure how bad that is.

Anyway thanks for all the help so far. This site is awesome!


---------

Ok so this build has been one of the most frustrating experiences of my life. Sure I haven't done one in a while so I'm probably a bit out of practice, but damn I really wanted to take a baseball bat to this thing several times. I'm afraid a lot of the trouble has to be blamed on the Coolermaster Stacker RC-30 I was so psyched to get. The whole point of getting a premium case was that I didn't want to deal with stupid little things like the side panels not coming off or the video card not seating properly.

So as I mentioned the first problem was the side panels. They just would not budge. After I got the hang of where to apply pressure and where not to this problem disappeared though.

But then it was getting the motherboard to sit on the tray and get its outputs through the rear i/o shield. This was near impossible. I tried putting the shield on the motherboard and then installing it. I tried installing the motherboard with the back panel off, but then the back panel would go back on. Eventually I just had to cut off the little metal tabs on the i/o shield and keep it shoved up against the back of the case long enough to fit a screw in.

Also the cpu+hsf seemed to take a hell of a lot of pressure to get seated. At one point it really seemed like a choice between getting it clipped down or not breaking the mobo in half. But as frustration grew I applied more pressure and eventually clicked.

Then there was the video card, an 8800gts 640mb. At first it seemed to go in nice and easy. Ah what a relief. But for some reason the hole on the card's bracket was nowhere near the hole on the case's back banel.

I took it out, put it back, leaned on it, wiggled it, but nothing. It seems the back panel of the case leans back slightly when the mobo tray isn't completely locked into the case. Of course screwing down the vid card while the mobo tray is all the way in the case is impossible becase the case is in the way. Eventually I ended up pushing on the back panel while trying to screw down the vid card. The screw still ended up going in at a weird angle and I really had to crank on the thing. But at least it was in.

I will say that the Q-connector for the case's front panel wires is the greatest invention ever and exactly what I was ranting should be included in my last build.

So I get it all together finally, and optimistically put the side panels back on. Then I hit the power.

....


Hahahaha, nothing. Monitor doesn't make a peep. Of course there are no post codes because this case doesn't have a speaker. So I rip out a speaker from another case I fortunately had lying around. No video signal.

I must have taken out and put back that card 10 times. Then just as I was about to rma the thing, poof! The monitor comes on and it posts!

On to installing windows xp. Now I need to press F6 and install the raid drivers from a floppy. Floppy? I didn't get no stinking floppy!! Back to canibalizing the other computer. So I get the drivers I need on there and begin intalling. Fails to read half way through installation and I have to start over. I think I may have had the floppy's ribbon cable upsidedown. Anyway eventually got through that hoop.

There were a other problems along the way but this getting a bit long. I will say that it runs pretty damn good now! I've tried oblivion and stalker with all the bells and whistles and they run great! And I'm kind of amazed I didn't have to rma anthing (yet).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 P5N32E-SLI 9800 GT GSKILL DDR2800 
Hard DriveOptical DriveMonitorPower
2 X WD2500JS LITE ON SATA 20X DVD Burner Acer 22" LCD Corsair HX620W 
Case
Coolermaster Stacker 830 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 P5N32E-SLI 9800 GT GSKILL DDR2800 
Hard DriveOptical DriveMonitorPower
2 X WD2500JS LITE ON SATA 20X DVD Burner Acer 22" LCD Corsair HX620W 
Case
Coolermaster Stacker 830 
  hide details  
Reply
post #2 of 8
OK so i read the questions and will answer them

Will read the whole post in a minute.

First off, no you didn't damage the video card it just couldn't operate without the extra power. Which you attached later on anyways.

Second, i catch you using speedfan for temps again and i will set your rig on fire J/K but download coretemp for a secondary opinion of temps Here

For me Coretemp is about 2C more accurate that speedfan and updates my temps quicker

Thirdly, if you attached the heat spreader back on correctly then it should be fine. And if the RAM is operating correctly it means you didn't pull off one of the IC's in the process. Which is a good thing and looks like the RAM will be ok

Thirdly, i think with Nvidia monitor the voltages are highlighted in red 24/7 just as they are in most programmes. This is just to highlight voltages rather than say 'alert' and besides all your voltages look correct and stock voltages to me

Overall, nothing is damaged and seems to be working 100%

Just read the whole thread and boy did you run into some trouble lol!

Luckily i have never had a PC that hasn't posted (io would crap my pants if it didn't)

I built this PC yesterday and it posted 1st

I'm glad you got through it all ok Enjoy the system now lol

P.S Sounds like that case is poorly made
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #3 of 8
Thread Starter 
Thanks for the reply.

So I downloaded core temp. It's showing my cores at idle around 36, which is pretty much what speeedfan said. That's with stock cooling so I'm pretty pleased with that. It says the "tjunction (whatever that is) is at 85 though. That seems pretty hot!

I think a pop up in nvidia monitor said that if the reading was displayed in red, that was bad. But I think you're right. Although there is a red square next to each reading the actual reading itself is in black.

I'll run memtest and a few other diagnostic apps later and if it checks out I may have to try to overclock it, if I ever get up the nerve to open my case again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 P5N32E-SLI 9800 GT GSKILL DDR2800 
Hard DriveOptical DriveMonitorPower
2 X WD2500JS LITE ON SATA 20X DVD Burner Acer 22" LCD Corsair HX620W 
Case
Coolermaster Stacker 830 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 P5N32E-SLI 9800 GT GSKILL DDR2800 
Hard DriveOptical DriveMonitorPower
2 X WD2500JS LITE ON SATA 20X DVD Burner Acer 22" LCD Corsair HX620W 
Case
Coolermaster Stacker 830 
  hide details  
Reply
post #4 of 8
lol

Don't worry about Tjunction

Mine says 85C, i think that is the cut off point. Which means when your temps get that high the system will auto shutdown to protect itself. Or maybe it is the rating in which you can safely take the CPU to (which i highly doubt)
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #5 of 8
Telecide,this is a lot of reading,you think you can make the questions in order.I see if i can help you.I own this mobo for over 8 months,and no problems for me.I want try to help you.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #6 of 8
The questions are just the top bit Alex

The bottom part is optional, just says about how much if a nightmare he had And he had quite the nightmare lol
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by IcedEarth View Post
The questions are just the top bit Alex

The bottom part is optional, just says about how much if a nightmare he had And he had quite the nightmare lol
Yeah i see,i think is under control for now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #8 of 8
Thread Starter 
heh heh, it was quite the ordeal. I felt exactly like this.

http://www.youtube.com/watch?v=u1LGttPiLt4

I think that case is designed well and build poorly. Next time I think I'm gonna go with a lian-li case.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 P5N32E-SLI 9800 GT GSKILL DDR2800 
Hard DriveOptical DriveMonitorPower
2 X WD2500JS LITE ON SATA 20X DVD Burner Acer 22" LCD Corsair HX620W 
Case
Coolermaster Stacker 830 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 P5N32E-SLI 9800 GT GSKILL DDR2800 
Hard DriveOptical DriveMonitorPower
2 X WD2500JS LITE ON SATA 20X DVD Burner Acer 22" LCD Corsair HX620W 
Case
Coolermaster Stacker 830 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New p5n32-e sli rig assembled - a few questions though