Overclock.net › Forums › AMD › AMD - General › First build..please help, I am brand a$$ new.
New Posts  All Forums:Forum Nav:

First build..please help, I am brand a$$ new.

post #1 of 9
Thread Starter 
I just built my first computer, and I have been having a blast trying to test it on max settings, and have been able to play FEAR, Dark Messiah, and GRAW 2 on maxxed out settings online and off line. But when I play LOTRO I keep having random shutdowns and freezes, and it is getting REALLY frustrating. Here is what I have...

`Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-300 / OEM / Hard Drive

`OCZ Platinum Revision-2 2048MB PC6400 DDR2 800MHz Dual Channel Memory
(2 1 gig sticks)

`XFX GeForce 8600 GT XXX
(Only 120 or so bucks for a great 8600 gt xxx, runs all current games maxxed out, also overclocks well)

`ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherboard (PCI-E x16)

`AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Processor (Getting ready to overclock to 3 gig and Ill be happy.)

In fact my only issue thus far is that when I run LOTRO, I run fine in ultra and very high graphics settings, but I keep having freezing issues and random reboots... I have a decent 420w PSU, but I think I may be maxxing it out with LOTRO running on the 8600 GT. I have EXCELLENT cooling, and everything stays between 28-50 degrees c. Sound like a PSU issue? I am new at this so please forgive my nubile newbness, lol.
PLEASE help me, lol....BTW, I built this computer at around $650 with a NZXT Trinity case on stock cooling so far. I absolutely love, it. It is my first AMD, and I have to say I am a believer.
Joedan
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
post #2 of 9
Howdy, welcome to OCN!

When you say "decent PSU" what brand do you mean?

Also fill out you system specs in your profile, it's much easier than having to list components over and over when you need help.
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
post #3 of 9
Thread Starter 
Thank you for the speedy reply, and thank you for the welcome, Jennifer Aniston. Took your advise and posted my system, and my PSU is a 430w Mad Dog Surepower BTX/ATX. I think I am overworking it, does it sound like it? Could I be in need of a BIOS update? It is only LOTRO I am having issues with. Thank you in advance for the help.

JD
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
post #4 of 9
If it is only LOTRO that is causing issues, have you perhaps tried updating the game, or just reinstalling it? Are you using the latest video drivers? Have you overclocked your CPU / 8600GT at all yet? It may not be 100% stable and that could be causing the reboots
post #5 of 9
Thread Starter 
Quote:
Originally Posted by pheoxs View Post
If it is only LOTRO that is causing issues, have you perhaps tried updating the game, or just reinstalling it? Are you using the latest video drivers? Have you overclocked your CPU / 8600GT at all yet? It may not be 100% stable and that could be causing the reboots
No OCing yet, and I just installed the game and updated, so it is fresh. TY again.
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
post #6 of 9
If it's only the one game causing issues, then that suggests that the game is the best place to look.

Here's an example from experience: When I had my gaming rig up recently, I discovered that it was great to use for all games and applications, bar two: GTR2 and GTA:San Andreas had problems starting up. These games crashed to the desktop when attempting to launch.

I did a ton of research, sought help here on OCN, but none of the answers proved helpful (though I was, of course, grateful for everyone's attempts to help). I eventually found out that the problem was with both games not liking how I had set up my video card settings.

nVidia has given the user the option to set things like AA and AAF; I wanted the best visual experience available, and I had a ton of headroom, so I had set these to the max values. However, GTR2 and GTA:SA were crashing because none of the in-game settings could "mesh" with the universal nVidia settings. My solution (which I had totally lucked into): Set the nVidia settings to "Application Controlled." Fixed both games with no problems whatsoever afterwards.

I'm guessing there's a setting that's off that's causing LOTRO to crash. I'd start my troubleshooting search there.

Good luck! And hope this helps.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #7 of 9
Thread Starter 
Thank you for the help, I reinstalled the games and made sure all the settings were on auto, and still have the same issue. I also had the problem with F.E.A.R for the first time after about an hour and a half of playing and while I was in the middle of about 15 ppl, all of us spraying and slinging grenades, lol. So I really am beginning to think I am exceeding my power supply during intensive 3D applications. What do you gents think? Thank you to everyone trying to help.
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Pro `ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherb XFX GeForce 8600 GT XXX OCZ Platinum Revision-2 2048MB PC6400 DDR2 (1g x2) 
Hard DriveOSPowerCase
Hitachi / Deskstar T7K500 / 320GB / 16MB / SATA-30 Windows Pro XP 430w Mad Dog Surepower BTX/ATX PSU NZXT Trinity (Great deal) 
Mouse
Same HP as speakers, lol. 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Brokentyr View Post
Thank you for the help, I reinstalled the games and made sure all the settings were on auto, and still have the same issue. I also had the problem with F.E.A.R for the first time after about an hour and a half of playing and while I was in the middle of about 15 ppl, all of us spraying and slinging grenades, lol. So I really am beginning to think I am exceeding my power supply during intensive 3D applications. What do you gents think? Thank you to everyone trying to help.
Do you know how many Amps your PSU's 12V rails are producing?

Wattage ratings can be often be misleading, as PSU manufacturers don't really report under what conditions these outputs are generated. Far more important are amperage outputs.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #9 of 9
I looked and couldn't find much in the way of detailed specs for MadDog PSUs, particularly for Amperage rating. If it is happening during 3D intensive games, and not just one game, that could well be the problem. I would recommend getting a multimeter and testing the voltage on the 12V before condemning your unit though.
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › First build..please help, I am brand a$$ new.