Overclock.net › Forums › Intel › Intel CPUs › Ordered E6750
New Posts  All Forums:Forum Nav:

Ordered E6750 - Page 5

post #41 of 49
Quote:
Originally Posted by Mikey122687 View Post
3.8 stable @ 1.53vcore
I got 4 out of mine and a Coolit Eliminator on my second system.....but I went back down to 3.5 just to be conservative.
post #42 of 49
nice overclock!!!
    
CPUMotherboardGraphicsRAM
C2D E8400 GIGABYTE GA-EP45-UD3R EVGA 8400 GS 512mb :/ G.Skill 4gb 2x2gb DDR2 1000 PQ 
Hard DriveOptical DriveOSMonitor
WD400gig+WD640gig+WD160+Samsung 1.5TB SAMSUNG 20X DVD±R SATA Vista Home Premium x64+OS X 10.5.7 Leopard Acer X223W 
KeyboardPowerCaseMouse
Microsoft OCZ StealthXStream 600W Antec Nine Hundred Microsoft IntelliMouse 
Mouse Pad
Revoltec 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E8400 GIGABYTE GA-EP45-UD3R EVGA 8400 GS 512mb :/ G.Skill 4gb 2x2gb DDR2 1000 PQ 
Hard DriveOptical DriveOSMonitor
WD400gig+WD640gig+WD160+Samsung 1.5TB SAMSUNG 20X DVD±R SATA Vista Home Premium x64+OS X 10.5.7 Leopard Acer X223W 
KeyboardPowerCaseMouse
Microsoft OCZ StealthXStream 600W Antec Nine Hundred Microsoft IntelliMouse 
Mouse Pad
Revoltec 
  hide details  
Reply
post #43 of 49
Thank you. Trust me I was SEVERLY tempted to keep it there but I trust my instaincts and they told me to go no further than 3.5GHz.
post #44 of 49
I've been able to get my E6750 running stable at 3.4 Ghz on stock Vcore (1.31). Seems like I might have got a good chip. However, I tried to use Cpuz for verification and it seems to be displaying a 6x multiplier. Is this a known problem with the new processors?
post #45 of 49
wait for CPU-Z to update to a newer version to recognize G0
    
CPUMotherboardGraphicsRAM
C2D E8400 GIGABYTE GA-EP45-UD3R EVGA 8400 GS 512mb :/ G.Skill 4gb 2x2gb DDR2 1000 PQ 
Hard DriveOptical DriveOSMonitor
WD400gig+WD640gig+WD160+Samsung 1.5TB SAMSUNG 20X DVD±R SATA Vista Home Premium x64+OS X 10.5.7 Leopard Acer X223W 
KeyboardPowerCaseMouse
Microsoft OCZ StealthXStream 600W Antec Nine Hundred Microsoft IntelliMouse 
Mouse Pad
Revoltec 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E8400 GIGABYTE GA-EP45-UD3R EVGA 8400 GS 512mb :/ G.Skill 4gb 2x2gb DDR2 1000 PQ 
Hard DriveOptical DriveOSMonitor
WD400gig+WD640gig+WD160+Samsung 1.5TB SAMSUNG 20X DVD±R SATA Vista Home Premium x64+OS X 10.5.7 Leopard Acer X223W 
KeyboardPowerCaseMouse
Microsoft OCZ StealthXStream 600W Antec Nine Hundred Microsoft IntelliMouse 
Mouse Pad
Revoltec 
  hide details  
Reply
post #46 of 49
Seems to be working now:
post #47 of 49
Quote:
Originally Posted by Iceman23 View Post
I've been able to get my E6750 running stable at 3.4 Ghz on stock Vcore (1.31). Seems like I might have got a good chip. However, I tried to use Cpuz for verification and it seems to be displaying a 6x multiplier. Is this a known problem with the new processors?
I may be able to help u there...I had the same problem. I flashed to the latest bios on my board and downloaded the newest version of cpuz. None of these things worked.

Come to find out in the bios I had a couple of energy saving features enabled.
One was CPU Enhanced Halt (C1E). The other was CPU EIST Function (speedstep).

After I disabled these items in the bios my cpuz worked, as well as Everest cpuid like they should.
post #48 of 49
^^^ :d
post #49 of 49
Quote:
Originally Posted by CL3P20 View Post
^^^ :d


I didn't notice he fixed it lol. I was half asleep at the time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Ordered E6750