Overclock.net › Forums › Intel › Intel CPUs › Overclocking problem
New Posts  All Forums:Forum Nav:

Overclocking problem

post #1 of 20
Thread Starter 
I have my E6600 overclocked to 3.0 GHz with the VCore set to 1.325. Ran stress tests and memory tests and everything is stable. When I go to sleep at night I turn my computer off. In the morning when I get up, I hit the power button and head to brush. When I get back the computer is on except LCD shows nothing, keyboard and mouse LED is off. After hard shutdown I power up again and it shows a message that post failed. Anyone know what the problem would be? It only seems to occur when it's been sitting off for a long time because if I shut down right now and turn it on, the problem doesn't occur. Maybe it's because I need to turn monitor on before hitting the power button for my computer? Would it be a voltage problem for the CPU?

Clueless here. Help me out please.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #2 of 20
Umm unstable oc, how long orthos testing did you do?
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #3 of 20
try fixing your boot sector
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #4 of 20
I think your CPU failed over night.

Have you tried to reset CMOS? This will reset your BIOS and bring it back into factory default

1. Locate a circular silver battery on your motherboard.
2. Remove it
3. Let it sit without the battery for 1 minute or more. Some motherboard can be revive sometimes of left over night.
4. Replace battery and boot.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #5 of 20
it is not because it is overclocked to high. i have mine at 3.1 and it runs fine. i had the same prob and had to replace my boot sector
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #6 of 20
Has nothing to do with your BOOT sector if it doesnt post.
(dont go messing with that!)


The problem is definatly hardware related.

For starters.
have you tried changing yout Cmos battery? (sounds bios related ).
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #7 of 20
try +.1v gmch
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo E4300 @2.4-1.113Vcore Gigabyte GA-965P-S3 XFX PVT98GYDLU 9800 GT 512 CORSAIR TWIN2X4096-6400C5 
Hard DriveOSMonitorCase
Seagate Barracuda 7200 250G Vista Ultimate Dual - HP LCD 17" - Nokia CRT 17" Compusa Black - Custom modded 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo E4300 @2.4-1.113Vcore Gigabyte GA-965P-S3 XFX PVT98GYDLU 9800 GT 512 CORSAIR TWIN2X4096-6400C5 
Hard DriveOSMonitorCase
Seagate Barracuda 7200 250G Vista Ultimate Dual - HP LCD 17" - Nokia CRT 17" Compusa Black - Custom modded 
  hide details  
Reply
post #8 of 20
Thread Starter 
So many replies in so little time.. Well lets see.

For one it does POST. It only doesn't POST when I turn it on the the morning. If I were to turn it off right now and turn on 5 or 10 times. They would all boot.

I tested Orthos for 13 hours.

Doubt it's boot sector.. Nothing wrong with it.. If there is I can go inset XP CD and do a fixboot or fixmbr..

I can try resetting my BIOS and trying over again. Before I go bed tonight.

And I really want to keep my stock voltage. =(
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #9 of 20
i would just fix the boot sector anyway. somethimes xps boot sector will go bad and needs to be fixed.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #10 of 20
Quote:
Originally Posted by TaiDinh View Post
I think your CPU failed over night.

Have you tried to reset CMOS? This will reset your BIOS and bring it back into factory default

1. Locate a circular silver battery on your motherboard.
2. Remove it
3. Let it sit without the battery for 1 minute or more. Some motherboard can be revive sometimes of left over night.
4. Replace battery and boot.
he said he shuts his computer off before he goes to bed. so how could it fail while turned off?
my mobo does it too. i havent figured it out yet, maybe its just asus?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking problem