Overclock.net › Forums › Intel › Intel CPUs › Overclocking problem
New Posts  All Forums:Forum Nav:

Overclocking problem - Page 2

post #11 of 20
Thread Starter 
I don't know.. But I'm going to try turning monitor on before hitting the power xP Tomorrow morning. But I always forget cause I just woke up >_>;
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #12 of 20
lol.

Well - try that.
*but post BEEPS... are what tell the true tales *
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #13 of 20
Thread Starter 
Nope.. It never boots up the first time in the morning. Only every other time after it works.. Reset BIOS to default and tried again. U bumped up VCore from 1.325V to 1.33V. Maybe I should just keep it at the original 1.35V?
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #14 of 20
Thread Starter 
Still no luck.. Turned it on this morning and it wouldn't POST. It always works every time after that first in the morning...

Going to run Orthos for 24 hour or so later.

I'm stuck... Any thoughts?
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #15 of 20
Thread Starter 
Well I reseted everything to default. Going to see if it'll boot normally in morning with default settings.. The CPU is stable though. Kind of weird. =/ Maybe I'm missing something.

o.o It tuns 1.36V on Auto.. On stock? =x.. I thought 1.35V is highest for stock.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #16 of 20
Somtimes the voltage will fluctuate.. so thats not utterly strange.

Tell what happens this time around ;]
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #17 of 20
Thread Starter 
Okay well.. It boots fine on stock speed and VCore..

I tried upping it to 3.2 GHz with a VCore of 1.325. Does that combination sound about right? =/

Actually I don't know what I'm doing here. Going to run Orthos.

Edit: Well it failed twice within a minute.. So that doesn't work. Dropped it back to 3.0 GHz; FSB 1333. Orthos again.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #18 of 20
try upping your NB voltage to 1.5 or 1.7. Also, id keep ur cpu voltage at LEAST at stock because otherwise u may not get enuf power. The p5n-e sli mobo requires a high NB for some reason. My quad cant boot past 3.2 unless i turn NB to max.
absoluteZERO
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5N-E SLI XFX 640mb 8800GTS extreme 2GB OCZ SLI 6400 EPP 
Hard DriveOptical DriveOSMonitor
Seagate 320GB Liteon 20A1H Lightscribe XP Pro 17" CRT 
KeyboardPowerCaseMouse
A black one Corsair 520W modular Thermaltake Soprano MX518 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
absoluteZERO
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5N-E SLI XFX 640mb 8800GTS extreme 2GB OCZ SLI 6400 EPP 
Hard DriveOptical DriveOSMonitor
Seagate 320GB Liteon 20A1H Lightscribe XP Pro 17" CRT 
KeyboardPowerCaseMouse
A black one Corsair 520W modular Thermaltake Soprano MX518 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
post #19 of 20
Thread Starter 
Hm. I'll try that.. No risks in doing so is there? =X...

Orthos ran for 3:30 - 3.0 GHz. 1.300v VCore.

I'll see how long it'll go and then try upping NB
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #20 of 20
So your boot issues are most definately OC related.
No news there.

Some chips will take a good undervolting, some require stock or better for light overclocks. One e6600 could run @ 1.3v 3.2Ghz, and another could require 1.4v just for 3.2Ghz... Most likely you just aren't pushing enough vcore and the NB voltage.

Have you done all the basic tricks for the P5N-E?
Manually set RAM timings and voltage.
Running in 1:1 (not bios option, do it full manual and enter values yourself)

I don't remember how low the voltages for vcore go, but if you can get to 1.26v vcore, do that and turn +100mv option ON (which will effectively give you 1.36 vcore and better vdroop)

Keep us updated in the P5N-E Thread! Good luck.
    
CPUMotherboardGraphicsRAM
D820 2.8 300x14 = 4.2Ghz (50%OC) P5QC EVGA 8800GT 4GB (2x2) Ballistix Tracers 
Hard DriveOptical DriveOSMonitor
320 West.Dig. SATA Samsung CDRW-DVDRom/HP DVD Writer(LightScribe) XP-SP3/Ubuntu-Ibex/Win7 19" Acer WS & 42" Plasma 
KeyboardPowerCaseMouse
Micro Innovations Multimedia GS 600 Antec 900 (See Gallery!) Microsoft USB Optical 
Mouse Pad
Keyboard Tray FTW! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
D820 2.8 300x14 = 4.2Ghz (50%OC) P5QC EVGA 8800GT 4GB (2x2) Ballistix Tracers 
Hard DriveOptical DriveOSMonitor
320 West.Dig. SATA Samsung CDRW-DVDRom/HP DVD Writer(LightScribe) XP-SP3/Ubuntu-Ibex/Win7 19" Acer WS & 42" Plasma 
KeyboardPowerCaseMouse
Micro Innovations Multimedia GS 600 Antec 900 (See Gallery!) Microsoft USB Optical 
Mouse Pad
Keyboard Tray FTW! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking problem