Overclock.net › Forums › Components › Monitors and Displays › Wii don't work on my 2407
New Posts  All Forums:Forum Nav:

Wii don't work on my 2407 - Page 2

post #11 of 12
I am having the same problem with my wii.

the component cables will no work with my 2407 but the composite ones do.

I have not had any luck with my computer using the same component cables either.

I believe that there is a problem with the firmware and the component ports don't always work.

the only solution I have found is to use a vga adapter I had for my original xbox
YYZ
(13 items)
 
  
CPUMotherboardGraphicsRAM
x2 3800+ (939) ASUS A8N32-SLI Deluxe BFG 8600gts OC 256 1gb 
Hard DriveOSMonitorPower
500gb XP / Ubuntu 24" Dell 2407 535 watt enermax 
Case
some POS 
  hide details  
Reply
YYZ
(13 items)
 
  
CPUMotherboardGraphicsRAM
x2 3800+ (939) ASUS A8N32-SLI Deluxe BFG 8600gts OC 256 1gb 
Hard DriveOSMonitorPower
500gb XP / Ubuntu 24" Dell 2407 535 watt enermax 
Case
some POS 
  hide details  
Reply
post #12 of 12
Thread Starter 
Thanks for the info, maybe firmware 3.0 will help
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Wii don't work on my 2407