Overclock.net › Forums › Intel › Intel CPUs › e4300 Owners/Haters
New Posts  All Forums:Forum Nav:

e4300 Owners/Haters

post #1 of 23
Thread Starter 
Just a place for e4300 owners, past or present, to vent some anger towards their e4300's...in an intellegint form please. Also, if anyone feels the need to revert our opinions with some e4300 love, feel free.

I feel almost as though I have been ripped off in a way. My e4300 BARELY stays within Intels thermal limits at all stock system settings, with an aftermarket cooler! Yeah, maybe they do overclock OK, but this thing would need water to get near 3GHz. I have tried everything other than lapping or IHS removal, so please no suggestions. The only reason I had opted for this chip in the first place was because it was supposed to be a cheap overclocker, which this definetly is not. With water cooling (which this one needs and will never get), plus the $140 cdn for the chip, I'd be in at $275-$300ish, which could have got me a cooler running e6600 or something at the time and aftermarket air cooling. Regrets, regrets. Guess I can still look forward to a quad in my future, whether it be Intel or AMD.
post #2 of 23
Uhh..try RMA'ing the E4300?
post #3 of 23
Thread Starter 
apparently, alot of them are like that. And I never RMA hardly anything, by the time I recieve it back I will have moved on anyway.
post #4 of 23
RMA takes about 2 weeks...
post #5 of 23
Thread Starter 
And they would probably just send me this one back, since technically, it does work within specifications. I couldn't send it back and say when I try to overclock at all it goes out of thermal specs...
post #6 of 23
Just say something that the IHS was made crooked or something and you cant mount your heatsink flush ..?
post #7 of 23
Thread Starter 
they wouldn't just test it to make sure it didn't work?
post #8 of 23
Nah..Intel is so huge they'd be like..oh well..send the guy a new chip..lol

i say its worth a shot..
post #9 of 23
i have an e4300 also and my temps were REALLY BAD for about the first 3 days....maybe the force of the cooler pressed the IHS back into shape, i dont know, but now temps are not bad and im running 24/7 at 2.7ghz with stock cooling. love it.
Desktop!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Foxconn A9DA-S MSI 560Ti HAWK 4GB Wintec AMPX DDR3 
Hard DriveHard DriveOptical DriveOS
Intel SSD320 Western Digital Caviar Black OEM DVD+RW Burner Windows Seven Professional x64 
MonitorMonitorKeyboardPower
23" Acer H233H LCD 19" Dell FP-Something ABS M1 OCZ ModXStream 700w 
CaseMouse
Lian Li Lancool Logitech G9x 
  hide details  
Reply
Desktop!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Foxconn A9DA-S MSI 560Ti HAWK 4GB Wintec AMPX DDR3 
Hard DriveHard DriveOptical DriveOS
Intel SSD320 Western Digital Caviar Black OEM DVD+RW Burner Windows Seven Professional x64 
MonitorMonitorKeyboardPower
23" Acer H233H LCD 19" Dell FP-Something ABS M1 OCZ ModXStream 700w 
CaseMouse
Lian Li Lancool Logitech G9x 
  hide details  
Reply
post #10 of 23
Thread Starter 
I thought the temps would get better, but this is going on to month 3 now, and no dice. And I really couldn't wait the two weeks without my e4300, I'm 100% positive I'd be buying another chip before it came back. I'd have a hard time doing without it for a day, let alone 2 weeks. The only way I'd RMA is if I RMA the same day as buying a new chip, and then when the e4300 comes back I'd put it in another rig or something.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e4300 Owners/Haters