Overclock.net › Forums › Graphics Cards › NVIDIA › Help!! Windows xp doest recornise my second pci slot!! tried reinstalling windows xp.
New Posts  All Forums:Forum Nav:

Help!! Windows xp doest recornise my second pci slot!! tried reinstalling windows xp. - Page 2

post #11 of 17
Make sure with in the bios that both PCIe slots are anabled.
Also make sure you are running in PCIe mode for the slots. I had mine jump to AGP for some odd reason.

Second, i guess you are trying to enable SLI?
N-tune is needed for this option.
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #12 of 17
Have you tried reinstalling the chipset drivers with the newest ones off the EVGA site? You are using the bottom most PCI-E slot right? not the middle one? The middle one doesn't support PCI-E 16x it only runs it at 4x or 8x, causing your 8800GTX's to say screw you when placed into them.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #13 of 17
Thread Starter 
Hey i could manualy set the IRQs but i dont know where or how please help!!
post #14 of 17
Thread Starter 
I tried formating the hard rive i tried reinstalling i cleaned the motherbaord with air i chaged graphics card i use ntune nothing work but this might be a problem i did drive to drive copy and soem say when do this xp ****s up so that could be the problem scince i cant use stand by when i use it it work i boot it shuuts down and many more probs. maybe i have to just reinstall windows and also my xp in in dutch netherlands.
post #15 of 17
lmao, i think xp is out to get you. All this is over my head. Sorry....
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #16 of 17
ok this is what i would do. reset cmos battery then format windows xp. before installing xp all over again flash the bios with the new bios version. then reinstall xp. then install latest drivers and ntune then try it out and hope for the best
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #17 of 17
Thread Starter 
thanks but i tried all of that but im gona do exactly what you say.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help!! Windows xp doest recornise my second pci slot!! tried reinstalling windows xp.