Overclock.net › Forums › AMD › AMD - General › Is This Rig Dead???
New Posts  All Forums:Forum Nav:

Is This Rig Dead???

post #1 of 43
Thread Starter 
My friend brought his computer over to me the other day and said it won't run. So I tried it out and well he is right it won't go into windows XP for anything. Another thing that is wierd is this: when you start it up it sits at the ASUS POST screen for like 2-3 minutes then finally will give that black screen saying you did not shut windows down right. So like with any computer that happens to I hit start normally. Well it didn't like that and restarted, then tried the same thing but hit most recent config that worked. Same thing restart so I went into BIOS and it all looked OK except his vcore was set to 1.4 instead of lower I would think to run at stock. I changed it to 1.35 which is what it said stock was. Again nothing it sits at post screen forever and gives me that windows screen everytime no matter what I do to it? Could it be his mobo or CPU is messed up or just windows? Why would POST screen stay there forever? Also before this all happened he used to get errors when dowmloading anything, I thought a windows reformat would help but never got that far. Think i'm going to take out the HDD and see if its OK in my rig. Here are his computer specs to help if needed:

AMD 4000+ 2.4 GHz 1 MB single-core 939
ASUS A8N-E
2x512 MB PNY DDR400
BFG 7950GT 512 MB OC
WD Caviar 250 GB SATA2 Hard Drive
Antec 900 case Cooler Master 600W PSU
4x120mm fans and 250mm fan top
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #2 of 43
Try out the HDD. That happened to me when my HDD died and again when my DVDRW drive died. Bah.
post #3 of 43
Have you tried clearing the cmos? That could potentially clear up any issues the bios may be causing. Otherwise I think you are on the right track with the hard drive and if it's not that you may just have a bad windows install.
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #4 of 43
Thread Starter 
Actually it could be the optical drive cause he also said that it would not read his Oblivion disk then restarted and it messed up but he got it too start once more after that and now its done I think.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #5 of 43
Sounds like a drive read fail on the HDz0r
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #6 of 43
Thread Starter 
Quote:
Originally Posted by Mr. Jules View Post
Have you tried clearing the cmos? That could potentially clear up any issues the bios may be causing. Otherwise I think you are on the right track with the hard drive and if it's not that you may just have a bad windows install.
Windows and the hard drive seemed fishy from day one.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #7 of 43
Looks like you need to reset bios.
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #8 of 43
Quote:
Originally Posted by f4t4l1ty View Post
Try out the HDD. That happened to me when my HDD died and again when my DVDRW drive died. Bah.
Yep, same thing to myself. Try to change either of those out, more then likely the HDD.
'bout time.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 Thuban; 2.8 Asus M4A87TD Evo Radeon HD 6850 1GB G.Skill 4GB (2x2) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB Lite-On DVD/CD RW Windows 7 Home 64-bit Acer G235HAbd 23'' WideScreen 
KeyboardPowerCaseMouse
Logitec K120 OCZ ModXStream Pro 600W Cooler Master HAF 932 Gigabyte GM-M6800 
Mouse Pad
XTRAC Ripper Black 
  hide details  
Reply
'bout time.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 Thuban; 2.8 Asus M4A87TD Evo Radeon HD 6850 1GB G.Skill 4GB (2x2) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB Lite-On DVD/CD RW Windows 7 Home 64-bit Acer G235HAbd 23'' WideScreen 
KeyboardPowerCaseMouse
Logitec K120 OCZ ModXStream Pro 600W Cooler Master HAF 932 Gigabyte GM-M6800 
Mouse Pad
XTRAC Ripper Black 
  hide details  
Reply
post #9 of 43
That happened to my sisters computer.. I gave up that night on her computer and I just took out the ram and kept the psu unplugged, the next day I gave it another attempt I connected everything back together and boom it started right up..
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE EVGA GTX980 FTW 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE EVGA GTX980 FTW 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
post #10 of 43
i say keep swapping out components until you find the problem- and yea start with the HD- then RAM - then video card.
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Is This Rig Dead???