Overclock.net › Forums › Intel › Intel CPUs › Urgent! Help / Advice E6550 conflict?
New Posts  All Forums:Forum Nav:

Urgent! Help / Advice E6550 conflict?

post #1 of 21
Thread Starter 
Ok i'm new here and pretty new to building PC's..

i have bought (and received):

the intel E6550 2.33GHz 1333FBS CPU
Abit AW9D motherboard
XFX GeForce 8800 GTS 320MB GPU
2x1GB GEIL DDRII PC2-6400 800MHz RAM
600W Zalman PSU

OK heres the problem:
i used my old HDD (200GB Seagate barracuda) with all of my old stuff still installed etc.

My system will not boot up!... not even in safe mode!

everything is connected correctly as far as i know (had help assembling it).

I have been told now that my motherboard does not support a 1333FBS.. however the abit website contradicts itsself:

http://www.abit.com.tw/cpu-support-l...-core2-duo.htm

My CPU is not listed, however it says my MB is fine with 6850 ad 6750 (both 1333FBS).. and again here:

(Note: at the top does not list 1333 as supported but in supported cards has 6850 and 6750)
http://www.abit.com.tw/cpu-support-l...w9d_series.htm

??Could this be the problem??
???If so.. anyway to solve this? or just send it back???

Another thought i had was that my HDD was struggling to cope with so much new gear at once, and still having old drivers (and unfortunatly Windows Vista) still installed it was giving up the fight.

After messing up my HDD trying to restore / repair it i have got it back up and running and restored to where it was before i touched it , in my old setup.

??If it is conflicting drivers and new gear that is causing it, how can i solve this??.. (i do not have a copy of windows to re-install onto the HDD)

Please help.. any thoughts, solutions, ideas would be greatly appreciated.

If there is no way solve the CPU-MB issue i only have 24hours to return it.

Thank you
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
post #2 of 21
It seems I had this same problem when I changed my mobo and cpu but still using the old HD with systems and old files. Try to use the boot disk to boot up the system, it worked for me.

If you use windows xp, use your cd to boot it up.
E4500
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500 XFX nForce 680i LT SLI EVGA GTX 470 4x1G OCZ Gold XTC 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB LG DVD-RW Windows 7 Home 64-Bit Samsung Sync Master2343 
PowerCase
ULTRA LSP750 750-Watt CoolerMaster Centurion 
  hide details  
Reply
E4500
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500 XFX nForce 680i LT SLI EVGA GTX 470 4x1G OCZ Gold XTC 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB LG DVD-RW Windows 7 Home 64-Bit Samsung Sync Master2343 
PowerCase
ULTRA LSP750 750-Watt CoolerMaster Centurion 
  hide details  
Reply
post #3 of 21
your best bet is to reinstall on a fresh hard drive.That version of windows belongs to another system.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3519 P5K 1950 GT @ 621.1590 2 x Corsair CM2X1024-5004C4 
Hard DriveOSPower
Maxtor 320GB SATA300 XP Pro SP2 550 PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3519 P5K 1950 GT @ 621.1590 2 x Corsair CM2X1024-5004C4 
Hard DriveOSPower
Maxtor 320GB SATA300 XP Pro SP2 550 PSU 
  hide details  
Reply
post #4 of 21
Yep. It's probably all of the old drivers -- your motherboard's chipset's files are still installed on that drive.. and if that's not it, it's probably some other driver.
It won't boot in safe mode because safe mode it made to prevent anything non-standard from starting up with Windows.. and these drivers are.
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
post #5 of 21
Thread Starter 
Thanks guys...

so if i uninstall all of my drivers etc from my old system.. it should boot up in my new 1? then i can install the new 1's and it should be fine?

or will i need to format my HDD and do a fresh install of windows?

Thanks
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
post #6 of 21
bois update maybe
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #7 of 21
nope not at all.

You need to install a fresh copy of Windows on your new system, using your new system. First boot with your old system and get all of the important files off, they wait a day or two, you will most likely have forgotten about some files you need. Also download the latest drivers off the manufacturers websites and store them on a flash drive/CD. Then assemble you new system and reinstall Windows, then install the updated drivers and update Windows.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #8 of 21
Thread Starter 
Ok thanks a lot guys..

any thoughts on the CPU issue?

cheers
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
post #9 of 21
flash in the BIOS possibly. You CPU is not listed on the compatibility list, this may just be that they did not update the list recently. Your CPU is completely compatible with that socket and everything it should just need a BIOS flash.

What happened to your OS CD? You could try and call Microsoft for a replacement CD if it is not too old.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #10 of 21
Thread Starter 
Ok yeah i have my OS CD...

I will take all my files / documents i need off, put HDD in my new system, install windows, install updated drivers?

you'll have to explain the BIOS flash thing to me though.. like i said im new to this.

thanks
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
Tubby B1tch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6550 Abit AW9D Geforce 8800 GTS GeiL PC2-6400 (2x1GB) 
Hard DriveOSPowerCase
200GB Seagate Barracuda Windows Vista Home Premium Zalman ZM600-HP (600W) Antec Nine-Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Urgent! Help / Advice E6550 conflict?