Overclock.net › Forums › Intel › Intel CPUs › New e4300 Clockspeeds messed up? help me!
New Posts  All Forums:Forum Nav:

New e4300 Clockspeeds messed up? help me!

post #1 of 7
Thread Starter 
Okay after finally getting my new cpu and mobo and installed everything and when I load up cpu-z my voltage is constantly bouncing around 1.136v to 1.168v then 1.152v. It says my core speed is only 1205.1MHz then says 1205.9MHz then 1206MHz and then once everyfew minutes its bounces to 1809.0MHz then back to 1206.0MHz. the bus speed is on 201.0MHz x 6 and rated fsb is 804MHz. My ram is clocked at 268.0 MHz Can someone tell me *** is going on? I wanted to look at the cpu-z before i started to overclock, and then i noticed how all this stuff is looking odd. Is there a seting in my bios that makes these setting change back and forth? Should i just jump in and oc?

thanks.
post #2 of 7
This is the effect of C1E/SpeedStep in your motherboard. C1E is for the S3/DS3 motherboards. Go into your advance option in BIOS and disable CPU Enhancement (C1E).

What this feature does is that it lowers your multiplier when you are idle, and will jump back to max when you load something. Your vcore is jumping because your vcore is still set as Auto.

I like C1E. I always left it on and it cause no problems.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
This is the effect of C1E/SpeedStep in your motherboard. C1E is for the S3/DS3 motherboards. Go into your advance option in BIOS and disable CPU Enhancement (C1E).

What this feature does is that it lowers your multiplier when you are idle, and will jump back to max when you load something. Your vcore is jumping because your vcore is still set as Auto.

I like C1E. I always left it on and it cause no problems.
Ahh i figured it was some auto setting well thanks a bunch! I guess i will just set the clock to my ram clock and make sure the multiplier is on 9. I dont understand why my ram is clocking so low, maybe cuz its dual channel...
post #4 of 7
Quote:
Originally Posted by Koffee View Post
Ahh i figured it was some auto setting well thanks a bunch! I guess i will just set the clock to my ram clock and make sure the multiplier is on 9. I dont understand why my ram is clocking so low, maybe cuz its dual channel...
RAM running low? Are you divided by 2.0 on Memory Freqency?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
RAM running low? Are you divided by 2.0 on Memory Freqency?
yea i think so. Cuz i have ddr2 533. so your saying its dividing my clock speed by 2? here is a link to the cpu-z thing is it helps

http://valid.x86-secret.com/show_oc.php?id=220541
post #6 of 7
Quote:
Originally Posted by Koffee View Post
yea i think so. Cuz i have ddr2 533. so your saying its dividing my clock speed by 2? here is a link to the cpu-z thing is it helps

http://valid.x86-secret.com/show_oc.php?id=220541
If your RAM frequency is divided by 2.0 in BIOS, it'll divide your RAM and run it at lower speed. If it's set on Auto, then I don't know. I'm not that good with RAMs. ><
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
If your RAM frequency is divided by 2.0 in BIOS, it'll divide your RAM and run it at lower speed. If it's set on Auto, then I don't know. I'm not that good with RAMs. ><
It probally is. When i go in my bios i will look for that divided by 2 thingy and turn it OFF!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New e4300 Clockspeeds messed up? help me!