Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Firefox won't load anything after update
New Posts  All Forums:Forum Nav:

Firefox won't load anything after update

post #1 of 5
Thread Starter 
I'm helping a friend with a Firefox problem and nothing I try is working. After downloading the latest Firefox update using auto-update it has refused to load any pages. Here is a screenshot they sent me: http://img503.imageshack.us/img503/9122/bleh1zg8ca9.png

It sits at that screen forever. They have restarted their computer, reinstalled Firefox, uninstalled the latest version and reinstalled the previous version, disabled all their anti-virus programs, and they still have the same error.

Internet Explorer 7 can connect to the Internet perfectly fine and it works as it always has. Netscape works as well.

I know it's not a DNS problem because they can't load IP addresses either. They use no proxy and the settings in Tools > Options > Advanced > Network > Connection > Settings are correct. Work Offline isn't checked either.

I thought it might have been a profile program so I had them completely delete their old profile and make a new one but they are still getting the same exact problem.

I tried disabling IPv6 but that did nothing. (I had them re-enable it.) They used Norton and AVG, I had them uninstall both of them to make sure it wasn't them causing the problems and nothing changed.

Any suggestions?
Ctrl-Alt-Delk1337
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 ASUS P5N72-T Premium 780i SLI 2x eVGA GeForce GTX 280 SLI G.SKILL 4GB(2 x 2GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
3.25TB (3x750GB + 1TB) Seagate Barracudas SAMSUNG SATA DVD Burner Microsoft Windows 7 Westinghouse 26" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G11 Silver & Black Standard CORSAIR 750W NZXT Zero ATX Full Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
Ctrl-Alt-Delk1337
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 ASUS P5N72-T Premium 780i SLI 2x eVGA GeForce GTX 280 SLI G.SKILL 4GB(2 x 2GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
3.25TB (3x750GB + 1TB) Seagate Barracudas SAMSUNG SATA DVD Burner Microsoft Windows 7 Westinghouse 26" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G11 Silver & Black Standard CORSAIR 750W NZXT Zero ATX Full Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
post #2 of 5
Go through the start menu and start it up under safe mode. If it works its probably a corrupted file in a plug in. If they back up there bookmarks they could reinstall and probably solve the issue quicker then trying to find and fix it.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #3 of 5
If they reinstalled it using a new EXE, then the update may be included in it. Try to find an older version of FF and install that.
    
CPUMotherboardGraphicsRAM
AMD 64 3500+ Asus A8N SLI Delux 128 MB 1024 MB 
Hard DriveOSMonitorKeyboard
Almost a TB XP Pro Some cheap Flat Panel Wireless Microsoft 
PowerCaseMouseMouse Pad
600 watt embarassing Wireless Microsoft Laser Stooges Baby!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 64 3500+ Asus A8N SLI Delux 128 MB 1024 MB 
Hard DriveOSMonitorKeyboard
Almost a TB XP Pro Some cheap Flat Panel Wireless Microsoft 
PowerCaseMouseMouse Pad
600 watt embarassing Wireless Microsoft Laser Stooges Baby!! 
  hide details  
Reply
post #4 of 5
Open the start menu and run it under (Safe Mode). If that doesn't help, boot the whole computer into "Safe mode with Networking." It seems like something is blocking the internet access.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #5 of 5
Thread Starter 
We fixed it.

The problem was Norton refusing to go away completely. I had them run EnumProcess and it was able to determine that Norton's firewall was still active, even though their subscription had expired and they had removed most of the software from their machine. After going through and making sure Norton was 100% gone and a reboot later it was working.

Thanks for your suggestions.
Ctrl-Alt-Delk1337
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 ASUS P5N72-T Premium 780i SLI 2x eVGA GeForce GTX 280 SLI G.SKILL 4GB(2 x 2GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
3.25TB (3x750GB + 1TB) Seagate Barracudas SAMSUNG SATA DVD Burner Microsoft Windows 7 Westinghouse 26" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G11 Silver & Black Standard CORSAIR 750W NZXT Zero ATX Full Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
Ctrl-Alt-Delk1337
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 ASUS P5N72-T Premium 780i SLI 2x eVGA GeForce GTX 280 SLI G.SKILL 4GB(2 x 2GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
3.25TB (3x750GB + 1TB) Seagate Barracudas SAMSUNG SATA DVD Burner Microsoft Windows 7 Westinghouse 26" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G11 Silver & Black Standard CORSAIR 750W NZXT Zero ATX Full Tower Logitech MX518 
Mouse Pad
XTRAC Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Firefox won't load anything after update