Overclock.net › Forums › Components › Power Supplies › new power supply= bsod
New Posts  All Forums:Forum Nav:

new power supply= bsod

post #1 of 11
Thread Starter 
My old 500w power supply fried last week and i just got an OCZ game xtreme 700w to replace it. i hooked everything up and what not and it all seemed to be doing fine. but after windows loaded a bsod flashed across the screen for a split second then restarted my computer. i have a strong feeling that the IDE drive windows is on isnt fried or damaged as when i hooked it into another computer it booted fine and it is completely recognized in the bios, along with my other sata hard drive. its booting into safe mode now and i dont know what to do from here.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
post #2 of 11
try repairing windows
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #3 of 11
Its probablly the memory then.

Or the motherboard
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #4 of 11
First make sure everything is plugged in and plugged in well/properly. If that is not the issue, does the PSU have a ground cable? Also, you can check all of the voltages of the rails and such. Do you own a PSU tester?
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #5 of 11
Thread Starter 
i have a multimeter but i dont know how to use it in this situation
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
post #6 of 11
To rule out your RAM being the issue I would boot from a memtest86+ floppy or CD. If you get no fails then that will be the time to start trouble shooting the motherboard.
post #7 of 11
Thread Starter 
i ran through the memory check with no problems so thankfuly i think that the ram survived unscathed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
post #8 of 11
Thread Starter 
also its not until after windows load bar screen that i get the split second bsod, then the system restart
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
post #9 of 11
The HDD with Windows on wasn't previously being used in another computer was it? If that's the case you would need to reinstall Windows if you're trying to use it on a different motherboard.
post #10 of 11
Thread Starter 
the only thing i swapped out was the power supply, same hdd and everything. although im beginning to suspect that when the psu fried and everything shutdown windows could have gotten screwed up or something. so im hoping a repair or reinstall could work anyway. also i havent lost any data on my hdd's so thats good news.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 4800+ DFI Lanparty UT CFX3200 X1800XT 2048 OCZ gold DDR500 
Hard DriveOSMonitorKeyboard
160g IDE generic manufactre, 320g sata2 maxtor XP home 20" sceptre 1650x1080 Logitech G15 
PowerCaseMouse
OCZ GameXtreme 700W RAIDMAX Astro MX510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › new power supply= bsod