Overclock.net › Forums › Cooling › Air Cooling › My temps are too high on e6600 on both stock and zalman 7700 coolers. NO OC at all.
New Posts  All Forums:Forum Nav:

My temps are too high on e6600 on both stock and zalman 7700 coolers. NO OC at all.

post #1 of 12
Thread Starter 
My temps are too high on stock, and with the zalman.

I've reseated five times with varying amounts of AS.

I'm running TAT both cores are @ 60c at stock 2.4ghz

They used to run at 70c on the stock heatsink. After reading so many peoples temps I now know its very high.

I figured AS + stock cooler would cool it down quite a notch as people were easily getting 50c loads with stock, and thought adding a zalman would make it even better.

Now i'm finding my temps are still too high to OC, considering people are getting 3ghz at less than my temps.

Any suggestions? Should I buy a better cooler? or say screw it and OC anyways?

Thanks..

I remember I had a temperature scare on my old k8t neo fis2r mobo with a 3200+ newcastle core, and i ended up buying aftermarket cooling and freaking out to find out that newcastle + fis2r = incorrect temperature reported..

edit: i just reseated it again, using minimal AS. Less than an unboiled grain of rice. Temps 60c.

If my temps are the same no matter how much AS I use... could this be a good indicator of my heatsink not being flat or something? It sucks being at 62c at 2.4ghz.
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
post #2 of 12
do you have decent airflow in your case. that might be your problem
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #3 of 12
Thread Starter 
My airflow is fine. I'm concerned because the ambient temp doesnt even have time to go up before the cpu is already at 60. its 65 at 2.5ghz

Stock was 70c (with stock paste)

Can anyone give insight into what COULD be wrong?

1: the obvious, user error. My fault whether it be paste or clamps

2: is there any incorrectly reported temps going around like i mentioned with newcastle and k8t fis2r?

3: bottom plate is not flat

4: is there any chance there is not enough pressure? the thing can be wiggled.
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
post #4 of 12
lol mine maxes out at 55c at 3.5ghz with a arctic cooling freezer pro thingy
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
post #5 of 12
what voltage are you using for the cpu?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
post #6 of 12
lap the hs and see again, there is a small chance you could have got a really uneven stock and aftermarket cooler.

Also, is the back of the case against a wall? you might have a load of fans but they'll be useles if it is.

Also make sure there is a flow in the case ie. in the front and out the back. Turbulence is bad.

Its possibly nothing to do with it but you do have a small case with a Lot of components pumping out heat...
Budget gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.4Ghz 1.30v Asus P5QSE2 XFX HD4870 @ Stock 2x2gb Corsair XMS2 6400 
Hard DriveOptical DriveOSMonitor
1Tb Samsung Spinpoint F1 LG GH22NS40 Windows 7 RC Samsung 206bw 'A' panel 
PowerCase
Corsair HX520w Coolermaster Elite 335 
  hide details  
Reply
Budget gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.4Ghz 1.30v Asus P5QSE2 XFX HD4870 @ Stock 2x2gb Corsair XMS2 6400 
Hard DriveOptical DriveOSMonitor
1Tb Samsung Spinpoint F1 LG GH22NS40 Windows 7 RC Samsung 206bw 'A' panel 
PowerCase
Corsair HX520w Coolermaster Elite 335 
  hide details  
Reply
post #7 of 12
Thread Starter 
Thanks for the response guys. I appreciate it. (probably one of the most said generalizations here. "my temps are hot" lol)

Everything is stock voltage.


http://www.litheia.com/temp/cpuz.JPG

How warm does the heatsink get if its correctly transferring heat?

Should my temps be shooting up as fast as they are?

I realize these are internal sensors but my temp jumps 10 degrees the second I push both cores. Does that mean heat transfer isnt working right?

When i get them to idle, heat goes down to 40c.

I want to say its my paste job but i've reseated that thing till my hands bleed from the blades of the hs. Perhaps i'll try one more time.

and then the lapping.. i need paper though.

Edit: Alright, i give up. I'll wait to get some sandpaper and thats my next step.

I just reseated again.. i get these same temps with all kinds of thermal paste application. The thin line, the rice grain, spreading it with a card.

My friend bought the same cooler and his comp is right next to me on his AM2 4800. It goes from 35 to 36, 37, 38 as he runs prime.

Mine goes from 45 to 55, then 56, 57
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
post #8 of 12
Thread Starter 
You know, i'm pretty convinced this is a matter of mounting pressure.

The zalmans pressure is from the mounting bracket.

I reseated again, usin the zalman ceramic paste and i'm getting the same idle temp but 4 degrees or so better load temp.

I may try bending the bar for more pressure.

When i get some sandpaper I will lap the CPU but I'm afraid the mounting pressure will be even less. Wish me luck..

By the way these temps are TAT, orthos is around 52c, which I still dont like. remember 2.4ghz
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
post #9 of 12
use a thin vertical line per as5 instructions
post #10 of 12
Thread Starter 
I did apply it correctly. I can assure you i'm not the jackass that goes on forums and asks questions that a google search can discover. : )

I've only posted on forums dozens of times in my life.

Anyways. This last reseating did drop my temps more. maybe 4c

I took the HS apart and bent the clip that applies pressure to the cpu. Now the temps take more like two minutes to reach load temp and its settling at 57c (TAT). I cant believe this makes me happy. Lol.

I have a feeling somethings up with these temps. The heatsink is not warm, and the air coming out is not warm.

Ambient room temp is 22C.
Speedfan: Internal temp 30c
Idle @1.6ghz is 37-39c.
Load with orthos is 51c
Load with TAT both cores is 56-58c

Opening the case and putting my hand around the CPU fan.. doesnt even feel remotely warm whereas the area around the video card is slightly warm.

You can feel the heat from the card itself. Absolutely nothing around the CPU.


I am gonna go ahead an OC and let the thing throttle if its too hot. i'll report back ! =P
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Badaxe2 7900 GS 540/1600 4gb Corsair Dominator 1066 
Hard DriveMonitorPowerCase
Striped 320GB Seagate 7200.10 30" Dell LCD, 20.1" Dell Widescreen LCD Corsair 620W Mystique 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › My temps are too high on e6600 on both stock and zalman 7700 coolers. NO OC at all.