Overclock.net › Forums › Video Games › PC Gaming › Anyone else been having these issues?
New Posts  All Forums:Forum Nav:

Anyone else been having these issues?

post #1 of 3
Thread Starter 
Well... I think my hard drive might be failing.... aside from constantly checking my 100GB Maxtor at startup (which not only failed every time due to errors, but was only solved by disabling the startup checks through regedit), several of my games have been acting up (the Maxtor is my gaming HDD)....

CS:S keeps logging me out of servers randomly and when I check my console, it says "Disconnected: Incompatible Software".... The only "software" that I can think of that might be interfering are the skins that I've been using forever... but unless Steam has recently started proclaiming the use of these eye candy enhancements as hacking, I wouldn't think it to be an issue...

On top of this, BF2's punkbuster keeps kicking me out of servers for two minutes because of "Violation (MULTIHACK) #79039".... what's up with this?? Believe you me... I don't hack... not only does it go against my gamer philosophies, but I've got the crappy KD ratios and accuracy ratings to prove it. The most I've done in the way of cheating on online games (yes, I said "online".... because everyone eventually cheats at GTA games.... and ruining single player games for yourself doesn't hurt your fellow gamers) is a centered red dot program a friend created for me so that I would stop relying on dry erase markers.

Anyways... as we speak, I'm reinstalling BF2 to see if the problem persists.... if anyone else has been suffering (or most hopefully suffer"ed")from these issues, please post!
post #2 of 3
Your game installs are becoming corupted by bad hard drive sectors, it might just need a defrag/format and reinstall.

Otherwise its just a sign that you drive is on the way out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E6600 @ 3.5ghz Asus P5n32-E SLI 680i 8800GT 650 1750 2000 Corsair Dominator 6400c4s @ 900mhz 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 250gb + Dstar 250gb Raid Sony DVDWR + Pioneer 112bk Vista Home Prem + XP Home NEC Multisync 20WGX2 Pro 
KeyboardPowerCaseMouse
Logitech Media elite Seasonic S12 600 NXTC Lexa 2x 120 ambers Logitech RX300 
Mouse Pad
Desk 
  hide details  
Reply
post #3 of 3
Thread Starter 
I've only had the hard drive for about... 2 or 3 years.... are Maxtors just not as reliable as other brands? I did buy it on sale.... and from Comp USA or some other non-online retailer... probably was OEM too.... what was I thinking?

Newegg>local retailers.... and yeah.... might contradict my whole "help out the local businesses" philosophy.... but who gives a dang? I <3 Capitalism.... Humans just aren't generally friendly/productive/good unless they're fueled by greed or materialism... sooo... without capitalism, we wouldn't get the great deals that we do? Or maybe I'm getting off topic? Too late at night to be asking for help?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Anyone else been having these issues?