Overclock.net › Forums › Intel › Intel CPUs › Help Pleaseee =/! Really New to OC'ing
New Posts  All Forums:Forum Nav:

Help Pleaseee =/! Really New to OC'ing - Page 2

post #11 of 15
Thread Starter 
thank you tons guys
post #12 of 15
Thread Starter 
Quote:
Originally Posted by Chozart View Post
Yeah, in your case I would not worry too much about 1T v. 2T.

I have a feeling you might have speedstep enabled in the BIOS. If so, disable it. With your FSB at 400MHz, your E6420 should run at 3200MHz. Speedstep is a technology that reduces clockspeed to conserve energy by reducing the multiplier. This is nice for companies and such, but it's in our way when we overclock. When speedstep kicks in, the multi is set at x6, and the resulting clock speed is 2400MHz.

The clockspeeds you mentioned (2279MHz and 3028MHz indicate that you were running an FSB of 379MHz (some rounding).

When you're in the BIOS, disable all those fancy CPU functions... you don't want speedstep for sure, and there is a few more you can live without. If you ever plan to use a virtual machine, then leave Virtualization Technology (or Vanderpool Technology) enabled.

Then, in your case, I would go on and check if your rig will run stable at 3200MHz (FSB = 400MHz). Run Orthos, and let it sit for several hours.

Personally, I do not like ANY auto settings. I would set all standard values (RAM timings, voltages) manually at the default values. Leave the more advanced RAM timings in Auto..that's ok for now. Thus, set your RAM timings manually to default (either 4-4-4-12, or 5-5-5-15, depending on your RAM), and the vdimm (RAM voltage) to default also (likely a value between 1.9 and 2.2v). Do the same to the vcore (CPU voltage), which is 1.35V (and I believe some newer Core 2 Duos have a lower voltage, but at 3200MHz, 1.35V is a good value imo)
idk man its really weird like in my bios the option is cpu ratio or w/e and it says 8 and it wont let me change it to anything else but the weird thing is when i look at AI booster it says 400mhz x 6.0 im guessing the 6.0 is the multiplier, how do i change the multiplier? and i have the speed step off.

I also dont get the fact that when i go into the bios it says my CPU frequency is at 3.21ghz and when i run a check up to see how much my computer parts match up with the system requirements at www.systemrequirementslab.com for the game Age Of Conan, it says my CPU speed is 3.20ghz too... sooo im really confused, but when i use CPUZ and other programs it says 2.4ghz... so i dont get it is CPU frequency the same as Core CLock SPeed?
post #13 of 15
Quote:
Originally Posted by ericeod View Post
For example, the Intel 965 chipset baords cannot run 1T
I believe you're mistaken. Either that or I've been extremely lucky with roughly 10 out of 10 965 boards running a CPC of 1T.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #14 of 15
Thread Starter 
=)
post #15 of 15
Thread Starter 
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help Pleaseee =/! Really New to OC'ing