Overclock.net › Forums › AMD › AMD - General › Killed My Dad's PC
New Posts  All Forums:Forum Nav:

Killed My Dad's PC - Page 4

post #31 of 71
just to be sure....take the ram out and test that in your rig as well.....just to make sure....then you can say its your mobo that fried...
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #32 of 71
Thread Starter 
Quote:
Originally Posted by bluedevil View Post
just to be sure....take the ram out and test that in your rig as well.....just to make sure....then you can say its your mobo that fried...
The RAM is running in a backup PC as I type this. Working fine.

:|
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #33 of 71
does either of the cards beep upon start up in ur dads PC?
personally I would pull all the components out of the case and then reassemble the whole thing takes about 30min and its gonna be ur best bet to see if it was simply human error
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 (x2) 5200+ ASUS M2N-E EVGA 8600GTS Corsair Value Select 2x1g 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda BenQ cd/dvdr XP 19" samsung LCD 
KeyboardPowerCaseMouse
shit OCZ GameXStream 700w I Cute 301 G7 woOt! 
Mouse Pad
big and black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 (x2) 5200+ ASUS M2N-E EVGA 8600GTS Corsair Value Select 2x1g 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda BenQ cd/dvdr XP 19" samsung LCD 
KeyboardPowerCaseMouse
shit OCZ GameXStream 700w I Cute 301 G7 woOt! 
Mouse Pad
big and black 
  hide details  
Reply
post #34 of 71
Thread Starter 
Quote:
Originally Posted by skillz View Post
does either of the cards beep upon start up in ur dads PC?
personally I would pull all the components out of the case and then reassemble the whole thing takes about 30min and its gonna be ur best bet to see if it was simply human error
Nah, but no eVGA cards I've ever owned beeped upon startup. This one is an eVGA. And the other one, while it did work, never beeped.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #35 of 71
Let me throw something out here. I had a weird problem with a motherboard, an M2N-E. It was working fine. Then all of a sudden it wouldn't boot up. I mean it was working fine for like 6 months and this all of a sudden it didn't work and I was like ***!!!! It was so weird. So anyways, I took a jumper off the board right above the CMOS reset jumper. Bam! it booted up. So weird!!! To this day I still don't know *** that jumper was for.
    
CPUMotherboardGraphicsRAM
C2D E8400 GIGABYTE GA-EP45-UD3R EVGA 8400 GS 512mb :/ G.Skill 4gb 2x2gb DDR2 1000 PQ 
Hard DriveOptical DriveOSMonitor
WD400gig+WD640gig+WD160+Samsung 1.5TB SAMSUNG 20X DVD±R SATA Vista Home Premium x64+OS X 10.5.7 Leopard Acer X223W 
KeyboardPowerCaseMouse
Microsoft OCZ StealthXStream 600W Antec Nine Hundred Microsoft IntelliMouse 
Mouse Pad
Revoltec 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E8400 GIGABYTE GA-EP45-UD3R EVGA 8400 GS 512mb :/ G.Skill 4gb 2x2gb DDR2 1000 PQ 
Hard DriveOptical DriveOSMonitor
WD400gig+WD640gig+WD160+Samsung 1.5TB SAMSUNG 20X DVD±R SATA Vista Home Premium x64+OS X 10.5.7 Leopard Acer X223W 
KeyboardPowerCaseMouse
Microsoft OCZ StealthXStream 600W Antec Nine Hundred Microsoft IntelliMouse 
Mouse Pad
Revoltec 
  hide details  
Reply
post #36 of 71
Thread Starter 
So basically everybody is saying that they have no idea. Aight. Well, new motherboard it is.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #37 of 71
Quote:
Originally Posted by FlaKing View Post
Nah, but no eVGA cards I've ever owned beeped upon startup. This one is an eVGA. And the other one, while it did work, never beeped.
I have an 8600gts from evga it beeped on first boot because it wasnt fully installed in the slot, so dont tell me no evga card beeps. However, im going to agree with you here because the beep usually means a video card error so im assuming its not the cards and it is the mobo just send it back to ecs is it still under warranty?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 (x2) 5200+ ASUS M2N-E EVGA 8600GTS Corsair Value Select 2x1g 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda BenQ cd/dvdr XP 19" samsung LCD 
KeyboardPowerCaseMouse
shit OCZ GameXStream 700w I Cute 301 G7 woOt! 
Mouse Pad
big and black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 (x2) 5200+ ASUS M2N-E EVGA 8600GTS Corsair Value Select 2x1g 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda BenQ cd/dvdr XP 19" samsung LCD 
KeyboardPowerCaseMouse
shit OCZ GameXStream 700w I Cute 301 G7 woOt! 
Mouse Pad
big and black 
  hide details  
Reply
post #38 of 71
Thread Starter 
Quote:
Originally Posted by skillz View Post
I have an 8600gts from evga it beeped on first boot because it wasnt fully installed in the slot, so dont tell me no evga card beeps. However, im going to agree with you here because the beep usually means a video card error so im assuming its not the cards and it is the mobo just send it back to ecs is it still under warranty?
First of all, the motherboard is not an ECS. No, it's not that bad. It's Abit. And I would rather just get a newer, better motherboard. If you wanna dance around technicalities, I've never had any kind of problem with an eVGA card (including not putting it all the way in the slot) so I would have never heard a beep.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #39 of 71
Do you have a pci video card to test to see if the slot went bad and not the motherboard?
Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban ASUS Crosshair IV Formula AM3 AMD 890FX GIGABYTE GV-R697OC-2GD Radeon HD 6970 Mushkin Enhanced Blackline 8GB (2 x 4GB) 
Hard DriveOptical DriveMonitorKeyboard
Western Digital Caviar Black WD7502AAEX 750GB 7200 SONY Black Blu-ray Burner SATA Acer G245HBbd Black 24" QUMAX Xarmor U9Plus Black Wired Mechanical 
PowerCaseMouse
COOLER MASTER Silent Pro Gold Series RSC00-80GAD3- Fractal Design Define XL Black ATX Full Tower R.A.T. 9 
  hide details  
Reply
Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban ASUS Crosshair IV Formula AM3 AMD 890FX GIGABYTE GV-R697OC-2GD Radeon HD 6970 Mushkin Enhanced Blackline 8GB (2 x 4GB) 
Hard DriveOptical DriveMonitorKeyboard
Western Digital Caviar Black WD7502AAEX 750GB 7200 SONY Black Blu-ray Burner SATA Acer G245HBbd Black 24" QUMAX Xarmor U9Plus Black Wired Mechanical 
PowerCaseMouse
COOLER MASTER Silent Pro Gold Series RSC00-80GAD3- Fractal Design Define XL Black ATX Full Tower R.A.T. 9 
  hide details  
Reply
post #40 of 71
I have had a similar issue and honestly never figure out WTH caused it. I was going from SLI to one card on my DFI and I got the same thing you describe--board lights...fans run...card powers...no monitor. I tried different connectors--going back to SLI--clearing CMOS etc etc. What finally brought te board back to life was a really reallly long CMOS clear. I mean like 20-30 minutes with the battery out of the board--no power of course.

I realize you clered CMOS--but try this anyway--what have you got to lose..clear CMOS by pulling the battery--don't even bother with the pins--and leave it out for a 1/2 hour. Then upon attempting first boot keep your finger on the power button and press the restart button for 10 seconds. Try this at least three times.

It worked on my DFI..I realize that's a whole different animal.

But a really long CMOS clear might do it...

Also...give the board a long time on boot without interrupting it. Wait three times longer than you think you need to for theboot screen before powering down.

ANother trick I have used (tonight actually) is to power the board off during and unsuccessful (no screen) boot by the PSU switch not the case--and then rapidly repowering it before the mobo light winks off. This will sometimes revive what seems to be a totally locked up board.
Hope that helps.
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Killed My Dad's PC