Overclock.net › Forums › Intel › Intel - General › intel overclock gone wrong?
New Posts  All Forums:Forum Nav:

intel overclock gone wrong?

post #1 of 9
Thread Starter 
Hello, Iv just recencenly perchased an intel e6420 duo core and an asus p5n32-sli premium because my old MB died ( Anyway I got it all set up but wasnt inpressed with the speed compaired to my old setup so thought it would be best to overclock. Iv read the guide though no prob and started to up the CPU fsb I got to about 2.7 MHz from 2.13 MHz. I was exspecting it to not boot up soon, but it kept going anyway. At one point got into windows and startup was really slow so I shut down and cleared cmos and just booted up from normal settings. Now i have found all my MB drivers have gone graphics driver will not load ZA takes about 10 mins to load and winzip and other random programs have disapeared? now is my PC on drugs or am i missing something?
(sorry if spelling is poor)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
post #2 of 9
try flashing ure bios
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #3 of 9
Quote:
Originally Posted by startekee View Post
try flashing ure bios
I don't see how that will help.

I think if you tried to boot into windows and your overclock wasn't stable, it messed up some system files. You should reformat.
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #4 of 9
my board did that to me two its basically same thing happened. i just lowered my oc reinstalled the drivers and oced again, my board is not capable of a high oc but that fixed it.
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
sword cutlass
(13 items)
 
  
CPURAMHard DriveOS
q6600  2gb ddr2 crutial Balistix  1x hitachi 500gb ubuntu 12.04 
MonitorKeyboardPower
22inch acer Microsoft 3000 v2 antec 500watts 
  hide details  
Reply
post #5 of 9
Yesterday I tried to get my RAM up to DDR2-1000 again so I could have that magic 2:3 FSBRAM ratio and it borked my LAN driver and messed up the ATi Color Controls for a bit. Don't you hate it when a bad OC breaks drivers?

Needless to say, a reinstall of the drivers fixed it.
    
CPUMotherboardGraphicsRAM
Q6700 @ 333x10 (1.32v) Intel D975XBX2 rev.506 Sapphire HD 4850X2 2GB 2x2GB Patriot DDR2-1000 
Hard DriveOptical DriveOSMonitor
1TB Black, 3x WD500, 1x SG1500 Asus 1814DL XP, 7x64 + 45 VMs BenQ FP222WH 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone ST1000 Antec Nine Hundred Saitek GM3200 
Mouse Pad
Fry's Electronics Mousepad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 @ 333x10 (1.32v) Intel D975XBX2 rev.506 Sapphire HD 4850X2 2GB 2x2GB Patriot DDR2-1000 
Hard DriveOptical DriveOSMonitor
1TB Black, 3x WD500, 1x SG1500 Asus 1814DL XP, 7x64 + 45 VMs BenQ FP222WH 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone ST1000 Antec Nine Hundred Saitek GM3200 
Mouse Pad
Fry's Electronics Mousepad 
  hide details  
Reply
post #6 of 9
Thread Starter 
Well iv just reinstalled all drivers and most software and its all go again! But i still got a problem. Iv managed to hit 1.7 MHz again but thats as far as i can get it to go anymore and the pc just doesnt boot. Iv tried upping the core voltage but this made no difference. I would change the mem timings but i cant because my MB doest have an option, instead iv got a thing like this:

New MEM Speed (DDR) Auto <- this can be changed to manual
Current MEM Speed (DDR) 666.7 MHz <- this I can change
Target MEM Speed (DDR) 666.7 MHz <- this is not always the same as the above (current MEM speed) it depends on what i have the CPU FSB set at.

I understand that 666 MHz is the frequency of my memory if this setting is higher than 666 by about 20 MHz no problem but if i go lower the PC will not boot and i have to clear CMOS.
thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
post #7 of 9
Thread Starter 
ok Iv just been OCing to abut 1.6MHz 1308 FSB and started to get unstable so iv tried uping the voltage of vcore but just got more unstable so i tried to decrease the voltage and still got worse. Any ideas please im unsure what to try next?
oh and my drivers are playing up again!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
post #8 of 9
Fill in your system specs in the User CP :E
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
post #9 of 9
Thread Starter 
Thanks COMA
Iv managed to get PC stable now at 2.6 MHz by changing ram timings from 5-5-5-15 to 5-7-7-20
For some reason i cant change the CAS latency at all, well i can but if i do pc wont start.
Im still at 3108 FBS and if i got any higher pc still goes unstable or wont start at all.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Itel core 2 Duo E6420 asus p5n32-sli premium club 7900 GT 2 x Vdata memory expert DDR2 667(5) 1Gx16 
Hard DriveOSKeyboardPower
Western Digital Caviar SE 250GB SATA2 RAID Windows xp home Logitech MX 5000 Blue Storm 2 500 500W 
CaseMouse
Antec P180 Logitech MX 1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › intel overclock gone wrong?