Overclock.net › Forums › Graphics Cards › AMD/ATI › no post beeps and a redlight. UH OH.
New Posts  All Forums:Forum Nav:

no post beeps and a redlight. UH OH. - Page 2

post #11 of 20
Asus uses Award Bios right?
post #12 of 20
Thread Starter 
ami i think, but i'm not sure
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #13 of 20
Quote:
Originally Posted by rx7speed View Post
well ended up having to take my gpu out and when I went put everything back in all I get for post is 1 beep followed by 3 quick beeps. there is a red light next to my power connector on my 1950xt and I get no real post.

what did I do what can I do to fix it?

please help cause only two outcomes I can see to this if I can't get it fixed. one is my g/f will kill me and no more hanging out on OCN or the second is I go back to using a pci (not express) 9250 radeon
happend to my friend too, what is your ddrvoltage at? if its at 1.8 bring it up to 1.9.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #14 of 20
Quote:
Originally Posted by rx7speed View Post
ami i think, but i'm not sure
You sure it's not award? Just cause I'm looking up the bios beep codes and AMI doesn't seem to have any long or short. Just beeps.

http://www.amptron.com/html/bios.beepcodes.html
post #15 of 20
Thread Starter 
i don't think it's an issue with the ddr voltage. it was at 2.05, which for this ram (centon) 667mhz is more than enough

as far as the bios, it could be award. i can't see it right now anyway. one other little bit of information: after the one long beep and two short beeps, there's a pause, and then two really fast "beep-beep"s.
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #16 of 20
You've only got two possibilities from the sound of it.

A) Your GFX is dead
B) Your PSU is dying

It's most likely A. Definitely get another card somewhere and try to boot.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #17 of 20
1 - 2 - 2 DMA failure Bad motherboard

Now thats Phoenix Bios. No other bios that I have on that BIOS Beep Codes has that 1 - 2 -2 stuff.
post #18 of 20
Thread Starter 
it's almost like it's another beep cose. you get the one long 3 short then a 3-4 second pause and then 2 real quick beeps as best as I can tell. two quick to count almost
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #19 of 20
Bad memory? I don't know anymore. You may just need to start testing with other parts to rule stuff out.
post #20 of 20
Thread Starter 
it is video card. put my old 9250 in there and boots right up.
it is an american megatrends bios. the fast beeps I found out what they are. overclock failed message due to the asus design of shutting power off at the psu to cause it to go into a fault mode enabling you to boot without clearing the cmos.

now the lights on the 1950 is just the ext power not the t_fault


EDIT: n/m about the lights they both are back on again. seems a rma to newegg if they take it
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › no post beeps and a redlight. UH OH.