Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3dmarok06 and vista error
New Posts  All Forums:Forum Nav:

3dmarok06 and vista error

post #1 of 5
Thread Starter 
Hey guys I have tried to install 3d06 on my vista 64 and I keep getting this error when I try to start it. The install went fine without any abnormalities. Any help appreciated and yes I have tried to run it as admin with the same result.

xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #2 of 5
It looks like it's something to do with your sound drivers. Maybe OpenAL 32-Bit drivers?
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thats weird, my XFI gamer works just fine with everything else.

Is there any way to fix it. I am kind of at a loss here.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #4 of 5
You need to download the latest OpenAL.
http://www.openal.org/downloads.html
Thats what I had to do
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by reberto View Post
You need to download the latest OpenAL.
http://www.openal.org/downloads.html
Thats what I had to do
Thanks Ill give that a shot.

It worked, thanks a bunch
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3dmarok06 and vista error