Overclock.net › Forums › Intel › Intel CPUs › Is my E6600 really that bad?
New Posts  All Forums:Forum Nav:

Is my E6600 really that bad?

post #1 of 14
Thread Starter 
Well ive got a E6600 that can't oc for its life, I can not get past 3.1ghz on any board ive tryed (Badaxe 2, eVGA 680i, P5N32, Commando, and now my P35 Pro)

I'm getting about 10c idle at stock, and around 26c at 3.0ghz so temps are not a problem, ive done voltage to everything and still no boot. Should I sell this and get a E6750/E6850?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
post #2 of 14
Well i guess either u dont know what your doing or you just got a crappy stepping.. Perhaps you should just be happy at 3ghz
post #3 of 14
Thread Starter 
I know what i'm doing...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
post #4 of 14
what voltage you giving it, also as you know what ya doing i would take it you losen the ram to just allow cpu oc first.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 @ 3.65g MSI MS-7350 / P6N SLI Platinum GeForce 8800GTS 640mb OCZ 2GB DDR2 800MHz/PC2-6400 
Hard DriveOptical DriveOSMonitor
Sata 2 400gig 16mb Liteon dvd rw/ram Windows Vista Ultimate 64bit 22 inch LG tft widescreen 
KeyboardPowerCaseMouse
Labtec flat Thermaltake Toughpower 600w Acase Xclio Logitech Lazer MX™ Revolution 
Mouse Pad
none 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 @ 3.65g MSI MS-7350 / P6N SLI Platinum GeForce 8800GTS 640mb OCZ 2GB DDR2 800MHz/PC2-6400 
Hard DriveOptical DriveOSMonitor
Sata 2 400gig 16mb Liteon dvd rw/ram Windows Vista Ultimate 64bit 22 inch LG tft widescreen 
KeyboardPowerCaseMouse
Labtec flat Thermaltake Toughpower 600w Acase Xclio Logitech Lazer MX™ Revolution 
Mouse Pad
none 
  hide details  
Reply
post #5 of 14
what is ure ram speed
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #6 of 14
I'd make sure you take all the other Voltages off "Auto" as well in the BIOS. Like the Northbridge, Southbridge (sometimes labeled MCP), RAM, and PCI-E. I would suggest looking looking up the recommended voltages for your specific board.

I'm saying this because I was having trouble getting stable before, and discovered it was my FSB and Southbridge voltages. I had taken them off auto, but were still on the lowest settings. I tweaked them up just a little and ran Orthos fine after that.

Hope this helps.

EDIT: As always, make sure to watch the temps though.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #7 of 14
10ºC?? What is your ambient temp?

It is possible that you got a sub-par E6600. But I suspect it is your problem. It might be helpful to post what you have in your BIOS. Pictures?
Monstar Bawls
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5W DH Deluxe EVGA GeForce GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x Wester Digital Caviar Black 750 GB RAID 0 LITE-ON DVD±RW/DVD-RAM w/ Lightscribe Microsoft Windows 7 Professional 64-bit Acer AL2216W 22" Widescreen 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W Antec Nine Hundred Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Monstar Bawls
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5W DH Deluxe EVGA GeForce GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x Wester Digital Caviar Black 750 GB RAID 0 LITE-ON DVD±RW/DVD-RAM w/ Lightscribe Microsoft Windows 7 Professional 64-bit Acer AL2216W 22" Widescreen 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W Antec Nine Hundred Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #8 of 14
Thread Starter 
What should my BIOS settings be? Specs in sig

ill look for a pic of the BIOS now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by Roxter View Post
What should my BIOS settings be? Specs in sig

ill look for a pic of the BIOS now
That's something that will either be in your manual or an overclocking guide for your motherboard somewhere. If someone else around here has the same mobo you could ask them, too.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #10 of 14
Thread Starter 
Hmm, I need a program I can check LOAD temps for my CPU, TAT isnt working

I'm at 3.4ghz and Coretemp says its only 25c
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is my E6600 really that bad?