Overclock.net › Forums › Video Games › PC Gaming › Bizarre Oblivion problem...
New Posts  All Forums:Forum Nav:

Bizarre Oblivion problem... - Page 2

post #11 of 17
Just re-install natural environments.....

And qarls tex pack didnt have ANY performance hit on my machine soo with a X1950XT you should still be able to max it out easily.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #12 of 17
i can't see the picture that you posted due to occupational reasons , so i'm only guessing what your problem is base on what others said. if your problem is that you're not seeing grass on the landscape, and you had/are using streamline 3 beta, then that is probably the problem. if not, then just ignore me

streamline 3 automatically make adjustment to oblivion.ini, and the change is permanent; thus the change is still in effect even if you disabled streamline. my suggestion is to delete oblivion.ini file in my documents folder, modify oblivion.ini yourself, and use streamline 2 if you must. or you can modify the ini file for streamline 3 to suit your taste/system
System Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dothan 770 @ 2.8GHz P4C800E-Dlux + CT-479 nVidia 7800 GS 2x1GB g.skill DDR500 
Hard DriveOptical DriveOSMonitor
2x80GB SATA + 200GB DVD + DVD-RW XP SP2 Viewsonic N2750W 
KeyboardPowerCaseMouse
some keyboard Corsair HX520W Lian-Li V2100 Plus 2 Logitech Trackball 
Mouse Pad
none 
  hide details  
Reply
System Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dothan 770 @ 2.8GHz P4C800E-Dlux + CT-479 nVidia 7800 GS 2x1GB g.skill DDR500 
Hard DriveOptical DriveOSMonitor
2x80GB SATA + 200GB DVD + DVD-RW XP SP2 Viewsonic N2750W 
KeyboardPowerCaseMouse
some keyboard Corsair HX520W Lian-Li V2100 Plus 2 Logitech Trackball 
Mouse Pad
none 
  hide details  
Reply
post #13 of 17
Thread Starter 
Could this be anything to do with it?
(had to manually uninstall the files and it still isnt right on uninstall (installed btmod and then the official patch)

That was at 13% complete. when i start up the game it says 1.2... in the bottom left corner but the game is glitchy as hell

Budget gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.4Ghz 1.30v Asus P5QSE2 XFX HD4870 @ Stock 2x2gb Corsair XMS2 6400 
Hard DriveOptical DriveOSMonitor
1Tb Samsung Spinpoint F1 LG GH22NS40 Windows 7 RC Samsung 206bw 'A' panel 
PowerCase
Corsair HX520w Coolermaster Elite 335 
  hide details  
Reply
Budget gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.4Ghz 1.30v Asus P5QSE2 XFX HD4870 @ Stock 2x2gb Corsair XMS2 6400 
Hard DriveOptical DriveOSMonitor
1Tb Samsung Spinpoint F1 LG GH22NS40 Windows 7 RC Samsung 206bw 'A' panel 
PowerCase
Corsair HX520w Coolermaster Elite 335 
  hide details  
Reply
post #14 of 17
I'm having trouble getting any mods to work.

Using Oblivion Mod Manager I apply and enable the mods, then either the game freezes while loading or freezes 3 seconds into playing..

This sucks :/

hahaha, now I'm having exactly the same problem as you after I tried to patch it. It's the patch crashing that does it..

And now I can't even uninstall the game.. what the friggin hell.
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #15 of 17
Thread Starter 
FIXED:

it seems that adam and i (both being from the UK) have downloaded and tried to install the US versions of the patch.

I installed the UK version and guess what? it works

still strange though how you get a carpet of tiled maps on the floor though
Budget gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.4Ghz 1.30v Asus P5QSE2 XFX HD4870 @ Stock 2x2gb Corsair XMS2 6400 
Hard DriveOptical DriveOSMonitor
1Tb Samsung Spinpoint F1 LG GH22NS40 Windows 7 RC Samsung 206bw 'A' panel 
PowerCase
Corsair HX520w Coolermaster Elite 335 
  hide details  
Reply
Budget gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.4Ghz 1.30v Asus P5QSE2 XFX HD4870 @ Stock 2x2gb Corsair XMS2 6400 
Hard DriveOptical DriveOSMonitor
1Tb Samsung Spinpoint F1 LG GH22NS40 Windows 7 RC Samsung 206bw 'A' panel 
PowerCase
Corsair HX520w Coolermaster Elite 335 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by ratty2k4 View Post
FIXED:

it seems that adam and i (both being from the UK) have downloaded and tried to install the US versions of the patch.

I installed the UK version and guess what? it works

still strange though how you get a carpet of tiled maps on the floor though
Nah I downloaded the UK version of the patch, but it still fails.

it fails on the OblivionLauncher.exe..

Anyway, I had to rape my registry to get rid of any trace of Oblivion and delete the folder from Program Files so I could reinstall it.


Huuuh? Seems like I had the US version, lol. Downloaded the US patch and it worked first time.

Ah well, at least it works now.
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #17 of 17
This bug is caused by patch 1.2 (the one u probably installed), there is a fix I believe, as I was rather active on the elderscrolls forum for a while. You should ask here though: http://www.bethsoft.com/bgsforums/in...p?showforum=23
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 3600+ brisbane @ 2350mhz M2NPV-MX PNY 8800GTS 320mb @ 610/2000 2x 512mb DDR2 667 
Hard DrivePowerMouseMouse Pad
Maxtor 160GB IDE 500W Fortron Blue Storm Logitech MX518 Qpad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 3600+ brisbane @ 2350mhz M2NPV-MX PNY 8800GTS 320mb @ 610/2000 2x 512mb DDR2 667 
Hard DrivePowerMouseMouse Pad
Maxtor 160GB IDE 500W Fortron Blue Storm Logitech MX518 Qpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Bizarre Oblivion problem...