Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Wenever startin my comp i have to press f1 to coninue.
New Posts  All Forums:Forum Nav:

Wenever startin my comp i have to press f1 to coninue.

post #1 of 7
Thread Starter 
Hey.
I made a custom pc and then installed windows xp but when i did everytime it loads a screen with all my configs and it says press f1 to continue then another thing comes up and says which versions of windows would you like then i can choose bitween the same windows xp and windows xo and both go are the same
they both start up to my profile. And another thing is that when that is all done then i have to press my profile name to enter and its just apread randomly.
post #2 of 7
Did you disable "boot from Floppy" yet? Most people don't even bother building in a floppydisk these days. If it is turned on in bios the system will try to boot from it first, then it sees there is none and ask for F1 to continue.
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #3 of 7
do you know where to go to set default booting os? if so you can edit the doc and delete the other option since they both go the the same thing, then it shouldnt appear anymore
post #4 of 7
Oh and you probably have tried to install windows 2 times, one time partially and one full install. You can disable the one that is not working by going trough this:

Start>configuration screen
Choose tab "System"
Choose tab "Advanced"
Choose tab "Bootconfig" (last of the 3 tabs there)

At the tof you will see this ""microsoft windows xp professional" /noexecute=optin /fastdetect"

There will be 2 of these lines of these, delete the one that is not working and presto.
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #5 of 7
Thread Starter 
I cant find it.
could you explain a bit more clearer please.
Thanks for the help btw.
post #6 of 7
Explain some more..hmm. Well obviousely you tried to install windows 2 times. The easyest way is to format your hd and install windows all over again. Make sure you remove the partition that windows was located on, then create a new partition about 30 gig in size and you'll be allright.

Cannot explain howto remove the non working windows startup folder easyer as I did. Maybe a fellow member whoms native language is english might have a better chance of explaining. sorry
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #7 of 7
Thread Starter 
Hey thanks guys i did as you said seek for floppy drive i turned of and now even the menu is gone so thats its solved but one more prob when it loaded windows then its says welcome on one side and i have to click my nmae to enter how do i get this away??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Wenever startin my comp i have to press f1 to coninue.